Po aktualizacji biosu monitor nie reaguje


(PLRevanPL) #1

Witam, chciałem dzisiaj zaktualizować sterowniki i wszystko inne do płyty głównej MSI Z170A gaming pro, i jak już wszystko się zaktualizowało zaczął się aktualizować bios. Po chwili wystąpił jakiś błąd, z tego co pamiętam pisało coś tam że wystąpił jakiś błąd i cośtam naprawia system windows i za chwile nastąpi wylogowanie . Po tym jak się komputer wyłączył chciał się znowu włączyć, ale monitor się nie włączył. Wyłączałem zasilacz i nic, cały czas to samo, komputer się włącza a monitor nie. Do tego bym dodał, że słuchawki podłączone do komputera też się nie świecą, a zawsze po włączeniu komputera się świeciły.


(KAZDAN63) #2

Może domyślną kartą po aktualizacji BIOS-u jest IGPU INTEL (HDMI na płycie) .


(PLRevanPL) #3

Ale ten bios chyba się nie zaktualizował, bo był jakiś błąd. Monitor nie działa więc nie wiem jak mam sprawdzić domyślną karte.


(charper) #4

poprostu ten bios padł i dlatego komputer nic nie wyświetla. Z doświadczenia wiem, że pomoże tylko wymiana pamięci na ktorej znajduje się bios na już wcześniej zaprogramowaną. Wtedy hot-swap i od nowa :slight_smile:


(PLRevanPL) #5

W sensie pamięci ram?


(Longhorn2009) #6

 Bios jest zapisany w pamięci ROM, która jest nieulotna w przeciwieństwie do ram. 

Na miejscu autora bardziej interesowałbym się skorzystaniem z gwarancji niż wylutowywaniem i przekładaniem pamięci. Możesz spróbować wyciągnąć baterie bios na kilka minut i spróbować ponownie uruchomić sprzęt.


(Azi) #7

https://www.msi.com/Motherboard/support/Z170A-GAMING-PRO.html#down-manual

Ściągnij ten manual, na stronie 21-szej masz oznaczoną zworkę jako JBAT1 - zewrzyj ją na minutę (przy wyłączonym zasilaniu!). Zworka taka sama jak np. przy napędach DVD - jak nie masz to serwis…

Jeżeli nie pomoże to kość BIOS-u do zaprogramowania na nowo.

P.S. Swoją drogą to jak aktualizowałeś BIOS? Samo się chyba nie zrobiło? Wszystkie WinFlash-e i tym podobne powinno się uruchamiać na prawach admina, inaczej kicha.


(RuskaKosiarka) #8

Update BIOSu to tylko dyskietka albo pendrive :slight_smile:


(Rutek200) #9

Wyciągnij baterie bios z plyty glównej od czekaj i włóż spowrotem powinno działać