Po odpaleniu czarne tlo


(Dragnes) #1

Witam,

Mój problem zaczął się wczoraj chciałem sobie zagrać kolejną gierkę w Lola a tu nagle wyskoczył komunikat ze mam starą wersję directx (dosłownie 1min wcześniej grałem i nic ) zalaczyłem aktualizacje systemowe i zarejestrowałem komputer i w tym momencie umarł ...czarny ekran sprawa wygląda teraz tak odpalam go wszystko chodzi kręci itp jest jedno pikniecie i za chwilę dwa szybkie (ponoć ram ) wyciągam kostki na zmianę zmieniam miejsca i jedynie co jak wyciągnie jakąś kostkę to przy starcie mam logo płyty głównej ale nie da się wejść do biosu ani nic (dalej są 2pikniecia) ,wyciaglem baterie ,zlaczylem te zworki brakuje mi pomysłu

Dziś raz się pokazało menu (mam 2Windowsy) pokazało się na jakieś 3s nie zdążyłem wybrać i od tamtej pory ciągle to samo


(system) #2

 

Wyjaśnij co oznacza “zarejestrowałem komputer” ?


(Dragnes) #3

mialobyc zrestartowalem ,ale na telefonie inaczej slowko dobralo :slight_smile:


#4

Windows jaki? 


(Dragnes) #5

Win7 i xp mam dwa windowsy i nawet nie dochodzi mi do menu w biosie żebym mógł którykolwiek wybrac

Udało mi się wejść w Windowsa ale po chwili zrobił się czarny ekran zacząłem podejrzewać już monitor parę sekund temu udało mi się wejść do biosa 2s i też czarny ekran a monitor włączony (już nawet monitor do zintegrowanej karty podpiolem)


(mrFreeze) #6

W tej sytuacji prawdopodobnie padła płyta główna lub zasilacz ewentualnie procek lub pamiątki jak widzisz praktycznie wszystko i ciężko ocenić bez podmiany pozdespołów. Najpierw zobacz na jednej kości w różnych bankach plus na zintegrowanej grafice. Napisz jaki masz zasilacz w tym kompie.


#7

Jak wyżej.

Komputer prawdopodobnie uruchomiłby Ci się do Windowsa, ale coś padło, któryś z podzespołów. 


(Dragnes) #8

Wczoraj zauważyłem coś dziwnego komputer się odpalił udało mi się wybrać Windows xp pasek chwilę się poladowal i znowu czarny ekran ,później udało mi się odpalić win7 zrobił się czarny obraz chwilę siedziałem bo coś tam robiłem i nagle moim oczom ukazał się obraz wraz z jakimś narzędziem naprawczym (coś tam się naprawialo) ale po chwili znowu czarny ekran i ■■■■ już później :confused: nie wiem czy to wina monitora ale wątpię bo pika 1----1-1


(mrFreeze) #9

Zrobiłeś o czym pisałem powyżej? Ram zamieniałeś banki i spróbuj na zintegrowanej grafice oczywiście swoją wyciągnij!!


(Dragnes) #10

Pisałem wyżej o tym mam tak i dalej to samo


(_abrakadabra_) #11

Jeżeli masz bios award’a, to piknięcia wskazywałyby na problemy z kartą graficzną/przewodami sygnałowymi. No ale można sobie wróżyć skoro nie podałeś podstawowych informacji nt. kompa oO


(Dragnes) #12

Płyta Asus m4a88t-v evo USB3

Zasilacz chieftec 500w aps- 500s

Dysk seagate baracuda 7200.12 500gb

Procek amd phenom II x555

Grafa gf gt240


(_abrakadabra_) #13

No to masz bios AMI:

 

1 long, 2 short Failure in video system An error was encountered in the video BIOS ROM, or a horizontal retrace failure has been encountered

 

Sprawdź na innej (w miarę możliwości) grafice co się dzieje.


(Dragnes) #14

Karte wypialem i podlaczylem do zintegrowanej ale to samo 

 

Dodam ze jak gralem wlasnie wyskoczylo mi nagle ze mam starego DirectX ,zresetowalem kompa i od tamtej pory trupek 


(mrFreeze) #15

Podejrzewam zasilacz albo płyta główna do wymiany… bez podmiany podzespołów na pewno nie zdiagnozujesz przyczyny.


(Dragnes) #16

Plyta sprawna jak i zasilacz ,bylem w serwisie koles przeczyscil podiol i smigalo noromalnie, wrocilem do domu i nie gra :slight_smile: Pytalem go czy to moze byc monitor mowil ze nie bo sygnal dostaje ale ja obstawiam monitor no bo co by innego moglo byc …