Po oknie wczytywania systemu komputer restartuje się POMOCY!


(system) #1

Witam. Przeszukałem podobne tematy, jednak nie znalazłem rozwiązania. Włączam komputer, wszystko ok, pojawia się okno ładowania systemu Windows XP, ładuje sie tak z 5 sekund i resetuje komputer. Po ponowym włączeniu wyświetla mi sie, że komputer został źle zamknięty i wybór: awaryjny , wiersz poleceń albo normalny. Próbowalem wszystkiego, najpierw zrobic chkdsk na awaryjnym później normalnie z dawnymi dobrymi ustawieniami i restart biosu, ciągle to samo, a dzień wcześniej wszystko było ok. Prosze o podanie jakiegoś innego sposobu, jak moge sobie z tym poradzić.


(Spam) #2

Bootujesz system z płyty.

Wchodzisz do konsoli odzyskiwania (opcja naprawy, klawisz R ).

Polecenie chkdsk /f --> Enter

Polecenie fixmbr --> Enter

Polecenie fixboot --> Enter

Polecenie sfc /scannow --> Enter


(system) #3

pfff... Bootuje system z płyty, czekam aż załadują się wszystkie pliki i po zakończeniu wita mnie cały czysty jasno niebieski ekran, czyli konieczny jest format? Mam dużo ważnych programów, a przeniesienie ich archiwów i baz danych sprawia duży kłopot, czy da sie uniknać foramtu?


(boczi) #4

dendie proszę poprawić posty. Na forum używamy polskich znaków w pisowni.


(Qiko) #5

Daj logi z hijaacka i silentrunners,moze masz syf. :?


(Danielm86) #6

jak?? :roll:

Uruchamia się w trybie awaryjnym czy tak samo jak w normalnym??

bootujesz z płyty.

da się uruchomić konsolę odzyskiwania??

http://www.searchengines.pl/phpbb203/in ... opic=14270


(system) #7

Logi:

Logfile of HijackThis v1.99.1

Scan saved at 18:38:04, on 2006-08-27

Platform: Windows XP Dodatek SP. 1 (WinNT 5.01.2600)

MSIE: Internet Explorer v6.00 SP1 (6.00.2800.1106)

Running processes:

C:\WINDOWS\System32\smss.exe

C:\WINDOWS\system32\winlogon.exe

C:\WINDOWS\system32\services.exe

C:\WINDOWS\system32\lsass.exe

C:\WINDOWS\system32\svchost.exe

C:\WINDOWS\System32\svchost.exe

C:\WINDOWS\system32\spoolsv.exe

C:\WINDOWS\Explorer.EXE

C:\Program Files\Alwil Software\Avast4\aswUpdSv.exe

C:\Program Files\Alwil Software\Avast4\ashServ.exe

C:\Program Files\Sunbelt Software\Personal Firewall\kpf4ss.exe

C:\PROGRA~1\ALWILS~1\Avast4\ashDisp.exe

C:\Program Files\SAGEM\SAGEM F@st 800-840\DSLMON.exe

C:\WINDOWS\System32\nvsvc32.exe

C:\Program Files\AutoConnect\AutoConnect.exe

C:\Program Files\Alwil Software\Avast4\ashWebSv.exe

C:\Program Files\Sunbelt Software\Personal Firewall\kpf4gui.exe

C:\Program Files\Alwil Software\Avast4\ashMaiSv.exe

C:\Program Files\Sunbelt Software\Personal Firewall\kpf4gui.exe

C:\Program Files\Mozilla Firefox\firefox.exe

C:\Documents and Settings\reaktor\Moje dokumenty\HijackThis.exe

O4 - HKLM..\Run: [avast!] C:\PROGRA~1\ALWILS~1\Avast4\ashDisp.exe

O4 - HKLM..\Run: [NvCplDaemon] RUNDLL32.EXE C:\WINDOWS\System32\NvCpl.dll,NvStartup

O4 - Global Startup: DSLMON.lnk = C:\Program Files\SAGEM\SAGEM F@st 800-840\DSLMON.exe

O17 - HKLM\System\CCS\Services\Tcpip..{3A366A41-8E66-48F6-A566-1C0BEF3147C6}: NameServer = 194.204.152.34 217.98.63.164

O23 - Service: avast! iAVS4 Control Service (aswUpdSv) - Unknown owner - C:\Program Files\Alwil Software\Avast4\aswUpdSv.exe

O23 - Service: avast! Antivirus - Unknown owner - C:\Program Files\Alwil Software\Avast4\ashServ.exe

O23 - Service: avast! Mail Scanner - Unknown owner - C:\Program Files\Alwil Software\Avast4\ashMaiSv.exe" /service (file missing)

O23 - Service: avast! Web Scanner - Unknown owner - C:\Program Files\Alwil Software\Avast4\ashWebSv.exe" /service (file missing)

O23 - Service: Sunbelt Kerio Personal Firewall 4 (KPF4) - Sunbelt Software - C:\Program Files\Sunbelt Software\Personal Firewall\kpf4ss.exe

O23 - Service: NVIDIA Display Driver Service (NVSvc) - NVIDIA Corporation - C:\WINDOWS\System32\nvsvc32.exe

Więc tak, włączam komputer, płytka z Windows XP już w napedzie, "dowolny klawisz spowoduje rozruch .....", enter, ładuja sie pliki i po zakonczeniu ładowania, wyskakuje cały czysty jasno niebieski obraz zamiast tej akceptacji F8 itd...

Na każde polecenie reaguje tak samo, czy to na avaryjny, czy na uruchom z dobrymi ustawieniami, zawsze jak dochodzi wszytywania systemu resetuje sie. :evil: