Po podlączeniu nowej karty graficznej czarny ekran


(Damiansakwinski) #1

Witam!

Kupiłem kartę graficzną Radeon HD6670 do płyty głównej Asrock H61m-s. Odinstalowałem sterowniki od zintegrowanej karty graficznej, włożyłem nową, jednak po podłączeniu do niej monitora mam czarny ekran. Tak samo dzieje się, gdy nowa karta jest włożona, a monitor podpinam pod płytę główną. Nie mam pojęcia co zrobić. Proszę o pomoc. Dodam jeszcze, że wentylator w karcie graficznej się kręci. W biosie na pierwsze uruchamiane jest ustawiony PCI - Express.

Zasilacz: Aerocool 450w


(shadow_gold-man) #2

Po 1. 6670 potrzebuje dodatkowego zasilania. PCI-E nie daje tyle prądu, żeby miało to działać. Więc musisz podpiąć dodatkowe zasilanie.

Po 2. Podepnij monitor do karty którą kupiłeś.

Po 3. Sprawdź raz jeszcze czy wszystko dobrze podpiąłeś.

Wszystko powinno być w instrukcji.


(Damiansakwinski) #3

1.Na karcie graficznej nie ma żadnego wejścia do dodatkowego zasilania, no chyba, że już mi na wzrok padło. http://www.gigabyte.pl/products/page/vga/gv-r667d3-1gi/

To chyba jednak nie to.

  1. Podpinałem - czarny ekran.

  2. Tak, wszystko jest ok.

Dalej nie mam pojęcia co robić, karta prosto ze sklepu.


(shadow_gold-man) #4

w biosie wyłącz zintegrowana grafikę w procesorze. i ustaw na PCI-E. powinno ruszyć


(Damiansakwinski) #5

PCI-E jest włączony, włączyłem także PCI Power = Enabled, mimo to dalej czarny ekran.

Dziwi mnie to, dlaczego czarny ekran jest także, gdy karta jest podłączona, a ja podłączam monitor do integry.