Po podłączeniu słuchawek nie ma dzwięku oraz zepsuty mikrofon w laptopie?


(Bartix Kapturski) #1

Elo siemandero od dłuższego czsu zmagam się z takim problemem, że raz został mi oddany laptop z naprawy w ogóle z inną kartą graficzną, płytą główną, bo miałem zjaraną karte graf(teraz zintegrowana…)ale to nie o to chodzi mam taki problem, że gdy podłączam słuchawki do wejścia w laptopie to nie ma dzięku tak samo jest z mikrofonem który działał przed naprawą i tutaj odnosze się z prośbą do was drodzy użytkownicy co to takiego może być?

Pozdrawiam.


(przemek7525) #2

Głośniki wbudowane w laptopa działają? Jeżeli tak, to czy wyłączają się one po podłączeniu słuchawek?

Kliknij PPM na głośniczek (ten koło zegara) -> Urządzenia do odtwarzania/nagrywania i upewnij się, że Twój mikrofon jest ustawiony jako domyślne urządzenie nagrywające (oraz analogicznie odpowiednie wyjście musi być ustawione jako domyślne w urządzeniach odtwarzających).

Podaj więcej danych o karcie dźwiękowej (model), spróbuj zaktualizować sterowniki.


(Bartix Kapturski) #3

Wbudowne działają

Realtek HD.Sterowniki raczej powinno pykać bo kiedyś aktualizowałem i ■■■■ była.


(system) #4

Jak mozna to daj nazwe karty dzwiek.

Bo z tymi serwisami nic nie wiadomo oni zawsze pchaja najnowszy system.

Ja zawsze mówie tak: Chcesz mieć dobrze zrób sobie sam.


(Bartix Kapturski) #5

Realtek High Definition Audio chyba o to ci chodzi.


(system) #6

A systemu nie zmienili jaki byl przedtemi i teraz.

I w menedzer urządzen daj indebtyfikator sprzetu np. HDAUDIO\FUNC_01&VEN_ cos takiego


(Bartix Kapturski) #7

Nie zmieniono systemu nadal jest XP którego chce zmienić.Nie wiem o co ci chodzi z tym ,indebtyfikatorem"