Po ponownym uruchomieniu Windows XP się psuje. POMOCY


(Tadi1992) #1

Witam. Mam straszny problem z komputerem a dokładniej z systemem Windows XP. Gdy zainstaluje windowsa i wszystko jest ok do chwili gdy musze uruchomic od nowa komputer lub gdy go wlacze. W momencie gdy powinno sie pojawic okno wczytywania systemu wyskakuje mi komunikat ,,Nie mozna uruchomic systemu windos poniewaz nastepujacy plik nie zostal znaleziony lub jest uszkodzony. WINDOWS/System32/CONFIG/SYSTEM" Ciagle instauje system od nowa i jest to samo:( Na poczatku myslalem ze to przez uszkodzone sektory dysku ale okazalo sie ze nie. zainstalowalem windowsa bez formata i zajrzalem do wczesniejszej popsutej instalacji windosa aby sprawdzic czy ten plik sie usuwa. Okazalo sie ze ten plik jest na swoim miejscu. Z Vista nie mam takiego problemu. Wczesniej nie mialem zadnych problemow do czasu gdy nastapilo to po raz pierwszy. Nowy komputer mam 2 miesiace dopiero, wirusow zadnych nie ma... Wiec nie mam pojecia co moze byc nie tak,i czekam na jakies odpowiedzi z mysla ze mi pomozecie. pozdrawiam.


(Cosik Ktosik) #2

Podaj odczyt danych SMART dysku z programu HD Tune, zakładka Health.

Przeskanuj także dysk na bad sektory (zakładka Error Scan).

Sam plik WINDOWS/System32/CONFIG/SYSTEM można przywrócić (punkt 4-4.2): http://www.hotfix.pl/articles.php?article_id=58


(Technik Elektro) #3

wygląda na to iż uszkodzony jest mimo wszystko dysk twardy, ewentualnie płyta główna (kontroler sata).... masz pojęcie o linuxie ??


(JNJN) #4

Komputer kręcony

Taśma sygnałowa dysku

Uszkodzony dysk.


(Tadi1992) #5

Nie miałem nigdy do czynienia z linuxem więc nie...

A gdy zainstaluję Vistę to nie mam tego problemu...


(Tadi1992) #6

Podaję obrazek zakladki Health z tego programu http://img368.imageshack.us/my.php?image=hdsmartwc3.jpg '

A w zakladce error scan znalazlo jakies bledy bo jeden kwadracik jest czerwony...