Po restarcie komputera nie ma internetu


(Daw Tom204) #1

Po restarcie na pasku obok zegara pojawia się ikonka komputera, czasami jest na nim żółty trójkąt z napisem "No network access". Czasami na chwile przekreślony czerwony krzyżyk oznaczający,że nie ma internetu. Dlaczego, z czego to wszystko wynika? Mam internet z Netii. Router Netia Spot. Połączenie do telefonu stacjonarnego. Aby był internet muszę ponownie zrestartować komputer wtedy jest znaczek komputerka i internet jest.


(Kayshe) #2

Welcome to my world. Po uruchomieniu komputera, jak nie masz internetu, próbowałeś najpierw zrestartować router? Na krótką metę pomagało z moim laptopem, ale głębszą i trwałą operację musisz wykonać w ustawieniach routera. Do tego ważna rzecz: to komputer podpięty do routera kablem, czy laptop łączący się bezprzewodowo? Ile urządzeń korzysta z internetu?


(Daw Tom204) #3

Router Netia spot. Komputer podpięty do routera kablem. Tylko moj komputer korzysta z tego routera. Byc moze takie problemy musza czasami byc… Teraz np.jest ikonka komputera i nie ma zadnego problemu z internetem.


(Kayshe) #4

Ja też korzystam z tego samego routera, całkiem niedawno miałam problemy ze względu na zbyt dużą ilość urządzeń korzystających z internetu (komputer + laptop podłączone kablem, do tego ten sam laptop + 2 inne korzystające z neta, [laptop podłączony i kablem i używającym sieci bezprzewodowej ma humory, dlatego jest zrobione w ten sposób] niedawno został podłączony do sieci kolejny laptop korzystający z niej bezprzewodowo i zaczęły się problemy na stacjonarnym i moim laptopie, po odłączeniu czwartego laptopa było dobrze - dlatego zapytałam, czy więcej urządzeń korzysta z internetu). Z tego co również pamiętam, router Netii lubi mieć humory i raz działać, a raz nie działać, raz nawet działać, ale słabo. Na sieć kablową nie da się raczej zmienić ustawień w routerze (a raczej jak szukałam, to nie znalazłam, więc mogłam jednak nie do końca dobrze poszukać), kiedy miał humory (wykrzyknik na żółtym trójkącie przy ikonce sieci w tray’u), to wyłączałam kartę sieciową (w menedżerze urządzeń) i po tym włączałam, działało lepiej, również restart routera coś dawał. Miejmy nadzieję, że problem z internetem był tylko przejściowy, ewentualnie telefon do Netii w celu dowiedzenia się, czy mają jakieś problemy nie zaszkodzi :slight_smile:


(Daw Tom204) #5

Technicy nie lubia tego routera, bo w czasie burzy dostaje wiecej napiecia, niz powinien i sie psuje. Pierwszy router 08.12.11r. Od stycznia tego roku mam nowy. Gdy bedzie burza obojetnie, czy blisko czy daleko, to go calkiem odlaczam, aby znowu nie padl po roku, czy dwoch.