Po uruchomieniu komputera brak obrazu


(M Salatka) #1

Witam.

Kolega ma problem z komputerem. Wczoraj podczas grania w CS koledze zawiesił się komputer. Po RESTARCIE od początku nie było obrazu, ale było słychać charakterystyczną melodię przy starcie XP. Było też słychać ładowanie się programów z autostartu (odgłosy wyskakujących powiadomień w chmurkach). Ale nie było obrazu. Później kolega chcąc sprawdzić czy to awaria monitora, podłączył telewizor, ale też nie było obrazu i podczas "uruchamiania" się komputera z podłączonym telewizorem, nie było widać żeby BIOS się załadował (lampki na klawiaturze się nie zaświeciły, myszka nie działała, laser się nie świecił). Teraz cały czas jest tak że po naciśnięciu POWER cały czas świeci się lampka od HDD i po za tym na klawiaturze nie święcą się te lampki, mysz nie działa, nie ma dźwięku z głośniczka z obudowy.

Kolega sprawdził wszystkie podzespoły, powyjmował wszystkie, poodczepiał, rozkręcił chłodzenia, po czym wszystko złożył do kupy i dalej nie ma obrazu, a ni reakcji na załadowanie BIOSu.

Kolega też zrobił CLEAR zworką wg instrukcji do płyty głównej, ale też nie pomogło.

Komputer kolegi:

Asus P5N-E SLI // E4600 // 8800GT // HDD SAMSUNG 400GB // 4GB RAM Patriot (4x1) // OCZ StealthXStream 600W SLI // monitor stary CTR Samsung 17" // XP pro SP3

proszę o pomoc

pozdrawiam


(Asamer) #2

Wygląda na to, że spaliła się karta graficzna, ale niech wypowie się też ktoś kto lepiej się zna ^^


(M Salatka) #3

to raczej nie jest karta graficzna, ponieważ kolega miał ze starym komputerem tak, że spaliła się pamięć RAM na karcie graficznej i wtedy przy uruchamianiu komputera dochodziły piski i tyle.. w tym przypadku nie ma takich objawów...


(system) #4

Stawiam na zasilacz gdyby był to inny element to buzer systemowy by piszczał. Może być jeszcze płyta gł, ale zaczął bym od zasilacza.


(M Salatka) #5

no ale jeżeli to by był zasilacz to by raczej komputer w ogóle nie ruszył.. a wszystkie wentylatory się kręcą, lampka od HDD świeci bez przerwy... kolega zrobił tak że włączył komputer i przez godzinę był włączony i oczywiście nic się nie stało, ale przez tą godzinę nie nagrzała się jakoś bardzo żadna z części komputera... wg mnie zasilacz jest w porządku... podejrzenia są też w stosunku do kostki BIOS która wygląda tak jak by przeszła piekło od środka, czy ma jakieś dziwne zabarwienia pod kolor brązowy no i po prostu wygląda jakoś dziwnie


(Henio Mazurek) #6

To niech ją wymieni. Sprawdź jeszcze kondensatory w zasilaczu i na płycie głównej, czy nie wyglądają jak te

http://www.edw.com.pl/index.php?module= ... y&ceid=151


(M Salatka) #7

aha czy nie mają wybrzuszenia... ale zastanawia mnie to że jeżeli coś nie tak by było z jakąś elektryką to raczej komputer miał by od razu reset albo coś takiego, a on się zawiesił i po naciśnięciu reset dopiero zaczęły się problemy


(Henio Mazurek) #8

Niekoniecznie, zobacz akapit (jeśli można to tak nazwać) 2 tutaj

http://gutek.neostrada.pl/gutek/kondensatory.htm

Jeśli to nie kondensatory, to spróbuj zaktualizować bios

http://students.mimuw.edu.pl/SO/Projekt ... flash.html

Jeśli to nie pomoże może rzeczywiście spaliła się kość biosu.


(M Salatka) #9

no aktualizacja biosu raczej odpada, bo do tego potrzebny jest jednak jakiś wyświetlany obraz :smiley:

a to o tych kondensatorach to może to, bo kolega mówi że jeżeli komputer jest włączony i naciśnie przycisk RESET to nic nie wskazuje na to żeby ten RESET był... bo przy uzyciu przycisku RESET słychać wyraźnie dysk twardy i nie wiem czy coś jeszcze... i dlatego przypuszczam że przycisk RESET nie reaguje


(system) #10

Z zasilaczem nie koniecznie jest tak jak mówisz, ma on sporo niezależnych napięć i wystarczy, że jedno z nich padnie wentylatory mogą się kręcić, a płyta może nie startować.


(M Salatka) #11

aha, to najlepiej chyba iść do jakiegoś serwisu, czy samemu szukać?

...jeszcze nie wiem co z tymi kondensatorami...


(system) #12

albo podmieniać podzespoły zasilacz z niedziałającego zestawu przerzucić do innego kompa, a z działającego kompa zasilacz dać tutaj, zobaczysz co się będzie działo.

Widzę, że to jest nowy sprzęt, nie jest aby na gwarancji?


(M Salatka) #13

jest na gwarancji, kolega jutro wybiera się do sklepu z tym