Po uruchomieniu komputera nic się nie dzieje


(system) #1

Dzisiaj włączyłem komputer. Wszystko działało jak zawsze. Wprowadziłem komputer w stan hibernacji.

Po godzinie wróciłem i włączyłem komputer... ale nic się nie stało. Usłyszałem tylko kilka dźwięków z komputera (takich jak zawsze przy włączaniu komputera, tylko tym razem było ich dużo więcej :-P). Na monitorze nic się nie pojawiło. W ogóle nie reagował.

Próbowałem ponownie włączać komputer, ale za każdym razem sytuacja się powtarzała.

W końcu wyłączyłem komputer, odciąłem od zasilania na pewien czas i ponownie włączyłem.

Teraz na monitorze pojawił się jakiś komunikat, którego jednak nie pamiętam :-/ W każdym razie pisało "Warning!" :smiley: :smiley:

Nacisnąłem jakiś klawisz i komputer włączył się już normalnie. Jednak po paru sekundach myszka przestała działać i po chwlii komputer się wyłączył.

I znowu - ta sama sytuacja co poprzednio.

Nie mam pojęcia co się mogło stać :expressionless:


(deFco247) #2

Policz sygnały dźwiękowe i uzyskasz od komputera przyczynę jego niemożności. :wink:

  • [*:1h2ctw0f]Jeden krótki sygnał - Normalny sygnał POST, wszystko jest OK

(system) #3

No to ja myślę, że to jest "Powtarzające się krótkie sygnały - Problem z zasilaczem, płytą główną, możliwe zwarcie"

bo ja doliczyłem się 6-7 sygnałów o takiej samej długości.

No więc co powinienem teraz zrobić?:expressionless: Coś mogło się spalić?

Edit:

Znalazłem w google też takie kody :

http://www.neotrix.pl/index.php/porady- ... -dzwiekowe

Tylko ja nie wiem jaki BIOS mam #-o

Edit2:

Jest zwarcie. Gdy tylko włączam komputer to mi korki wywala. Nie zauważyłem tego od razu bo tylko na drugim piętrze przestawał prąd płynąć :\

Jak myślicie. To wina komputera czy jakiegoś gniazdka? Próbowalem podłączyć do drugiego gniazdka w tym samym pokoju, ale problem dalej się pojawiał.