Po wymianie baterii CMOS komp piszczy i nie odpala się


(Lammermoor) #1

Komp kolegi, stary i płyta KOB KT133a FSX z wypukłymi kondesatorami, na części z nich naloty. Mówiłam, ze nie warto w to inwestować, ale się uparł, że to dla kogoś z rodziny. Kupiłam podzespoły, wymieniłam radiator, dysk, zamontowałam sieciówkę, postawiłam system i wszystko było ok, poza baterią CMOS, która nie trzymała godziny. Dwa dni nie włączałam. Dziś dołożyłam napęd DVD i zmieniłam baterię, wlączam, cztery piski i wyłącza się sam. Bardzo proszę o jakieś sugestie, co mogę jeszcze zrobić.


(Cosik Ktosik) #2

Witam. Jakie to dokładnie są piski?

Kody dla biosu AWARD


1 krótki - wszystko w porządku. 

1 długi - błąd pamięci 

2 krótkie - błąd ustawień CMOS

1 długi 1 krótki - błąd pamięci lub płyty gównej

1 długi 2 krótkie - błąd karty graficznej lub monitora

1 długi 3 krótkie - błąd klawiatury (czasami błąd pamięci karty graficznej)

1 długi 9 krótkich - błąd BIOS

ciągłe długie - błąd pamięci (czasami źle włożona karta graficzna)

ciągłe krótkie - błąd zasilania.


Dla AMI (ważna jest ich liczba)

1 - dźwięk błąd odświeżania RAM

2 - błąd parzystości RAM

3 - błąd w pierwszych 64kB RAM

4 - błąd zegara systemowego

5 - błąd procesora

6 - błąd kontrolera klawiatury

7 - błąd trybu wirtualnego procesora

8 - błąd I/O pamięci karty graficznej

9 - błąd sumy kontrolnej BIOSu

10 - błąd pamięci CMOS

11 - błąd pamięci cache

ciągły dźwięk to błąd pamięci RAM lub pamięci karty graficznej

(Lammermoor) #3

BIOS Award, piski są cztery, chyba raczej długie, po czym komp się wyłącza. Wiatrak na radiatorze kręci się, próbowałam wyjąć dwie kości RAM, grafę, odpaliłam i piszczy tak samo.


(Cosik Ktosik) #4

Skoro piszczy identycznie w przypadku wyciągnięcia karty graficznej oraz pamięci, to można założyć, że problemem jest pamięć. To przecież ona wcześniej startuje. Kod Post także by to potwierdzał.

Czy dioda obok pamięci zapala się (po prawej, u góry)?


(Lammermoor) #5

Dioda zapala się.


(Seba86mu) #6

Rozbierz wszystko na części pierwsze i złóż ponownie.

Może to głupie, ale czasem pomaga.


(Lammermoor) #7

Ale co mam rozebrać? Kartę graficzną wyjmowałam, RAM też, dysk odpięłam od zasilania, sieciówkę wyjęłam i sprawdzałam bez niej, wszystkie taśmy równiez poodpinałam i wpięłam na nowo.


(Cosik Ktosik) #8

Czyli pamięć jest zasilana. Spróbuj podmienić zasilacz. Niewiele można tu wymyślić.

Kondensatory zapewne spuchły w okolicach procesora?

//EDIT

Weź białą kartkę papieru i przeczyść nią styki pamięci oraz karty graficznej.


(Lammermoor) #9

Spróbuję wymienić zasilacz. Tak, koło procesora są spuchnięte, jest ich tam dwa rzędy po cztery (z tych w pierwszym - jeden, w drugim trzy) i bliżej obudowy w jednym rzędzie, prawie wszystkie maja wybrzuszenia.

P.S. Wymiana zasilacza nic nie zmieniła, dodatkowo wyjęłam wszystkie karty; sieciówkę, grafikę, RAM,wypięłam taśmy, zostawiłam tylko procesor i dalej jest tak samo, czy to może być coś z nim właśnie?


(K Koza8) #10

Ja bym powiedział ze kondensatory do wymiany, ewentualnie zasilacz. Pozdrawiam :slight_smile:


(Lammermoor) #11

Dziś od rana walczę dalej i zauważyłam, że jak przycisnę włącznik na obudowie i reset, to komp się nie wyłącza i nie piszczy ale niestety, monitor jest czarny, nie ma obrazu. Jak to komuś nasunie jakiś pomysł co do usterki, to czekam na instrukcje, ewentualnie jakąś diagnozę.


(Poniaatowski) #12

Może to być winy tych kondensatory. Raczej nie dasz sobie rady sama z tym ( może się mylę ) :slight_smile: :lol:

Jeśli nie wiesz, to zanieść komputer do serwisu. ( najlepiej do Proline ) - najlepsza obsługa według mnie.

Chyba, że masz kolego elektronika :wink:


(Lammermoor) #13

Z w/w płytą dałam sobie spokój, zamówiłam taką http://www.allegro.pl/show_item.php?item=457481122

Nie pytałam wcześniej, pewnie to błąd, ale było późno i raczej odpowiedzi bym nie uzyskała. Już po fakcie ktoś mi zasugerował, że może mieć dedykowane łączówki do IBM i w związku z tym kłopot z umieszczeniem w obudowie. Z linku wynika, że format płyty jest ATX, więc nie wiem, może będzie pasować? Na razie czekam na przesyłkę i mam wielką prośbę o namiary na sterowniki do niej, o ile nie będzie żadnych problemów z umiejscowieniem w obudowie. Znalazłam takie, ale nie jestem pewna

http://www.softwarepatch.pl/plik/6963/5 ... 11009.html