Po wznowieniu systemu monitor nie startuje


(Svilar Dusan) #1

Witam

moj problem polega na tym że po przejsciu z hibernacji w stan gotowosci nie włącza sie monitor.

Po zresetowaniu wszystko startuje ok

ale gdy tylko przejde w stan wstrzymania problem sie powtarza.

Ostatnio wymieniłem pamięci ram z 2x512 DDRII 533 na

2x 1GB DDRII 800,może to to ?? :?


(Renfor) #2

zacznij od zaawansowanych ustawień zasilania (w zakładce wygaszacza ekranu). Wyłącz tam wygaszanie ekranu, a potem to się zobaczy.


(Svilar Dusan) #3

Prosze o powazne odpowiedzi a nie nabijanie postow.


(Renfor) #4

tak jakby posiadanie n ilości postów miało dla mnie znaczenie prestiżowe.

Przepraszam Cię - zostałeś przeze mnie potraktowany szablonowo, a jeżeli szukasz tutaj poważnej odpowiedzi na Twój problem, to szanse nikłe, ale zawsze. Może to najzwyczajniej nie poprawiony jeszcze błąd w Viście.


(Zalewski Piotr) #5

Mam ten sam problem, który kolega opisał powyżej. Pewnie stało sie to podczas wgrywania jakiegoś sterownika. NIe wiem, czy jest jakiś plik uszkodzony, czy można ustawić to gdzieś w opcjach? Po podniesieniu matrycy, czyli otwarciu laptopa załącza się dysk, lecz jest "czarny ekran" Pozostaje tylko wyłączenie awaryjne. Laptop, to HP pavilon dv6500, dual core, vista 32

Proszę o pomoc...


(tomkow) #6

A dziala wam health check poprawnie, i HP check battery??

Bo ja mam to samo z tym ekranem, ale w koncu naprawiłem health check i dzis ekran mi sie nie zawiesil ani razu. ale jeszcze zobaczymy pozniej.

Hp Compaq 6820s, vista 32, Ati 1350x