Po zaktualizowaniu BIOS komputer się nie uruchamia


(Bartosz109) #1

Witam. Jeśli piszę ten post w nieodpowiednim dziale to przepraszam. Po zaktualizowaniu BIOSu do najnowszej wersji jaką znalazł program (Fox liveupdate) wszystko mi zdechło. Podczas uruchamiania komputera jest piknięcie tak jak zawsze było, uruchamiają się wiatraczki ale na ekranie nic się nie dzieje. Nie wiem czy to miało pomóc ale na ok. 30min wyjąłem baterie z płyty głównej i nic to nie dało. Tak samo zrobiłem ze zworką czyli z 1 i 2 pinu przepiąłem do 2 i 3 na ok. 10-15s i też nic. Podczas instalacji nowego biosu zrobiła się chyba kopia zapasowa starego (przynajmniej tak ustawiłem aby robiła się automatycznie). Co mogę jeszcze zrobić aby móc uruchomić komputer? Dodam tylko że jak chciałem zainstalować po kolei wersje biosu z tej strony http://www.foxconnchannel.com/ProductDetail.aspx?T=Motherboard&U=en-us0000174 to zainstalowałem dwie wersje i wszystko działało.


(rgabrysiak) #2

 

Proszę skorzystać z przycisku Edytuj oraz opcji Użyj pełnego edytora , a następnie dokonać korekty tytułu.

W przeciwnym razie temat trafi do Kosza.


(mrFreeze) #3

Zobacz jeszcze na minimalnej konfiguracji. Czyli wyciągnij kartę grafiki jeżeli posiadasz na PCI-E monitor podepnij pod integrę oraz zostaw tylko jedną kość pamięci jeżeli posiadasz więcej niż jedną kość jak tylko jedna kość sprawdź w innym banku. Mało prawdopodobne, że to pomoże ale warto spróbować chyba jednak płyta uwalona w czasie aktualizacji biosu…


(Bartosz109) #4

Nope dalej to samo


(Montarowiec) #5

spróbuj reset biosu,odłącz zasilanie,  wyciągnij baterie na pare minut, włóż ponownie, podłącz zasilanie  i uruchom komputer