Po zmianie procesora win 7 nie uruchamia się


(stan55) #1

Kupiłem używany procesor e8400 i założylem go zamiast e2160, niestety po tej operacji system win 7 nie chce się uruchomić. Bios rozpoznaje procesor i po bootowaniu zmniejsza taktowanie do 2000 Mhz. Czyżbym kupił złom, proszę o pomoc.

Komunikaty

press f11 for bbs popup

boot selection popup menu has been selected

Nie mogę wejść do biosa


(adamk1985) #2

Pewny jesteś że wszystko jest właściwie zamontowane… Jaką masz płytę główną (podaj model) ?

 

Tryb awaryjny “wchodzi” ? - jeśli tak to odpal menadżera urządzeń i odinstaluj sterownik poprzedniego procka

 

A jak sprawa wygląda na dystrybucji Linux tryb Live?


(stan55) #3

nie mogę wejśc do biosu, założyłem ponownie stary procek i system uruchomił się


(mrFreeze) #4

Możesz napisać model płyty głównej jak już prosił @adamk1985


(adamk1985) #5

Jeśli zatem tak jest… to podaj model płyty - trzeba sprawdzić czy będzie tańczył w parze z tym procem -> bo do tanga trzeba dwojga…

 

Następnie Zobaczymy czy nie trzeba zaktualizować BIOSa do najnowszej wersji (trzeba to zrobić na starym procku)…

 

ale po kolei…


(stan55) #6

Chwilę, zmienię proca


(Azi) #7

Nie bardzo zrozumiałe, po zainstalowaniu “nowego” procka nie możesz wejść do BIOS-u? Uruchamia się procedura POST? Z pierwszego postu wynika, że startuje - czasami bywa tak, że od nowa musisz zrobić reinstalację systemu, wingroza “widzi” komputer jako nowy i nic na to nie poradzisz…


(stan55) #8

System startuje ze starym procem, po założeniu nowego nie ma procedury POST, brak jakichkolwiek dzwięków, z komunikatu wynika że Bios żąda dysku instalacyjnego


(JNJN) #9

Powinien działać.

 

E8400 założony i reset biosu baterią - robi cuda,

 


(jarodl) #10

Zaktualizuj bios. Twoja wersja jest jedną z pierwszsych wersji biosu.

Kolejne wersje BIOSu wnoszą obsługę nowych procesorów. 

 

http://www.foxconnchannel.com/ProductDetail.aspx?T=motherboard&U=en-us0000318

 

upewnij się tylko czy to ta sama płyta.

Ja wygooglowałem model płyty i wskazuje że to jest ta płyta ale jej oznaczenie to P35A-S a Ty pisałeś że masz p35a01


(JNJN) #11

 

Na obojętnie jakiej wersji biosu powinien obsługiwać E8400?

 

http://www.cpu-upgrade.com/mb-Intel_%28chipsets%29/P35_Express.html


(stan55) #12

Wyjąłem baterię na 10 minut, nic to nie dało, odłączyłem wszystkie dyski, bez rezultatu, teraz zwarłem piny cmos i ponownie wyjąłem baterię, czekam godzinę


(JNJN) #13

Na laminacie pyty powinno być napisane: typ płyty i jej rewizja.

 

Podaj dokładnie ten typ.


(stan55) #14

Foxconn P35a i coś z kodem paskowym 020107M00-008-G


(mrFreeze) #15

Zaktualizuj bios

http://www.foxconnsupport.com/download.aspx?models=en-us0000312&category=C000000001&brand=en-us0000001&Series=en-us0000002&chipset=en-us0000106&keywords=&sort=


(stan55) #16

Żebym ja wiedział który, z drugiej strony jeśli komputer działa tyle lat i nie było z nim kłopotów to po co aktualizować bios który wykrywa procesor, taktowanie i na tym koniec dobrego. Może ktoś podrzuci jakąś światłą myśl i komp wreszcie ruszy.


(mrFreeze) #17

Rób jak chcesz… ale bez aktualizacji biosu uważam nie masz szans odpalić kompa na tym procku. 


(JNJN) #18

Chyba jednak koledzy mają rację - trzeba zaktualizować bios do najnowszej wersji.

 

http://www.foxconnsupport.com/download.aspx?models=en-us0000312&category=C000000001&brand=en-us0000001&Series=en-us0000002&chipset=en-us0000106&keywords=&sort=

 

Edit:

 

Zakładka Bios i najnowsza wersja P43.


(stan55) #19

Mógłby ktoś podesłać toturial jak prawidłowo zaktualizować bios, mam złe doświadczenie po aktualizacji biosa w laptopie i nie chciałbym powtórki.Nie mam stacji dyskietek ani cdromu.


(JNJN) #20

Przy nowym biosie masz instrukcję jak to zrobić.

 

No to niestety serwis i potrzebny napęd 1.44 MB + dyskietka 1.44 MB.

 

Edit:

 

http://www.foxconnsupport.com/faq.aspx?models=&category=&brand=&series=&chipset=&keywords=How%20to%20flash%20BIOS?&type=