Poblem z instalacja systemu - nowy dysk


(Plgienek) #1

Hi

Tak jak w temacie mam problem z zainstalowaniem WinXP na nowym dysku (Samsung HD502HI), płyta główna Epox 8KDA3J. Rozpoczynam normalnie instalację wszystko jest ok, po wykonaniu pierwszej części instalacji komputer restartuję się ale system nie kończy instalacji, wyskakuje komunikat Error loading operating system. Zaktualizowałem już BIOS niestety nie pomogło, wcześniej dysk także był pod SATA i nie było problemu. Dodam jeszcze ze w biosie dysk jest normalnie wykrywany, pod Windowsem także. W zasadzie mogę go używać bezproblemowo tylko nie mogę systemu na nim zainstalować. Mógłby ktoś pomóc?


(dixick) #2

Najpierw zainstaluj jakiegoś Linux'a można go pobrać bezproblemowo z internetu (system Linux jest bezpłatny i legalny)

a później weź spróbuj zainstalować Windowsa podczas instalacji systemu sformatuj(usuń) utworzone partycje przez linuxa mi to pomogło :wink:


(Ovitz Pl) #3

Miałem coś podobnego, zmieniłem, nie pamiętam teraz gdzie to dokładnie było ale tak:

W BIOSie jak masz dysk i tam jak ma widzieć sektory czy coś podobnego, domyślnie chyba jest AUTO albo coś podobnego, ja zmieniłem to na LARGE i pomogło. Powiedziałbym Ci dokładnie co i jak ale teraz nie mam dostępu do tego kompa :slight_smile:

A tak w ogóle nowy dysk należy najpierw sformatować, chyba :stuck_out_tongue:


(Plgienek) #4

Ok. Spróbuję z tym Linuxem.

Dysk jest sformatowany podzielony na partycje.

Sam znalazłem ta opcje przy ustawieniach dysków w BIOS-ie, jakoś zawsze ja pomijałem albo nie zauważałem :D. To było to dzięki za pomoc.