Pobrane programy


(Ewa880) #1

Na swoim laptopie mam zainstalowany system operacyjny Windows Vista Basic.

Mam problem ze ściąganiem programów.

Po pobraniu programu okno (m.in. z opcjami OTWÓRZ, ZAPISZ itp.) znika.

Na pulpicie nie ma żadnej ikony. Nigdzie nie mogę znaleźc ściągniętego wcześniej programu (aby móc go zainstalowac). Tak jakby 'wyparował'. Nigdzie go nie ma, a przecież pobieranie zostało ukończone.

Co mam zrobic, aby młóc sciagac i instalowac programy? Może popełniam jakies błędy, albo mam coś źle skonfigurowane?

Proszę o pomoc i szybką odpowiedź.


(flaszer) #2

A szukałeś tego pliku? Być może zapisuje Ci je np. w moich dokumentach? Wpisz jego nazwę w wyszukiwarce i po problemie.


(sobewa) #3

Sprawdzałaś czy pliki instalacyjne, które ściągnęłaś nie znajdują się w folderze "pobieranie". Wybierz komputer, folder osobisty i w rozwiniętym menu "pobieranie".


(Ewa880) #4

I Post

Myslisz, że nie próbowałam? Zrobiłam to zaraz na początku, ale plików ściągnietych nie ma

II Post

Próbowałam i również tam nie ma tych pobranych programów.

Prosze o dalszą pomoc


(matusia :)) #5

Instalki często nazywają się inaczej niż program który chcesz instalować. Sprawdź jak nazywają się instalki i wtedy rozpocznij poszukiwania.


(Ewa880) #6

sprawdziłam jak mi poradziłaś i szukałam pod innymi nazwami. niestety nic to nie dało ;/

Czy ktoś jeszcze może mi pomóc??


(Krisfcb) #7

Z treści postu wynika, że prawdopodobnie używasz IE. Zainstaluj sobie Firefoxa lub Opere i spróbuj pobrać przez te przeglądarki.


(matusia :)) #8

KrisFCB popieram. Sprubuj zainstalować inna przeglądarkę niż InernetExplorer, najlepiej z jakieś płytki np na płytach Kompurer świata częso są przeglądarki internetowe i tak jak napisał mój poprzednik najlepiej Opera lub Mozilla.


(Klossj23) #9

A w tempie czasem to nie ląduje ? Przeszukaj dysk wyszukując pliki *.exe utworzone danego dnia.


(lazikar) #10

ewa880 , proszę nie pisać posta pod postem. Do poprawy postów służy funkcja edytuj.


(matusia :)) #11

albo zamiast opcji zapisz podczas pobierania wybierz "uruchom"


(Ewa880) #12

Ok, Ok poprawię się :slight_smile: