Podejrzenie wirusa psującego sterowniki od myszki


(RyleC) #1

Jak w temacie: Podejrzewam że mam wirusa, gdyż gdy w pewnym momencie przestaje mi reagować myszka (oba klawisze, scroll, przesuwanie wskaźnika) i kursor ustawia się zwykle w lewym górnym rogu. Gdy restartuję kompa to myszka z powrotem działa normalnie i nie widać niczego podejrzanego.

Ani NortonAntiVirus ani Ad-Aware niczego nie wykrywaja

Oto log:


(Joan Sunshine) #2

Log jest czysty, to nie z powodu syfu :slight_smile:

Przeinstaluj stery od myszki jeśli były z nią dostarczone, może to być wina samej myszki (zużycie) albo np portu na płycie.


(Gutek) #3

Zastosuj się do tego Tematu i zmień tytuł tematu na konkretny inaczej KOSZ

Pozdrawiam Gutek2222


(RyleC) #4

myszka zwykła nie miała sterowników, a gdyby to było zużycie bądź też fizyczne uszkodzenie portu to chyba restartowanie komputera nic by nie pomogło, prawda? A ja gdy zrestartuje system to działają i przyciski i poruszanie kursorem myszy...

dzięki za sprawdzenie loga


(Joan Sunshine) #5

Ja miałam kiedyś bardzo podobnie i była to wina portu niestety, dlatego to mi przyszło na myśl.

Dla pewności wrzuć proszę loga z Silent Runners (zaznaczasz No i czekasz aż skończy pracować w tle). :slight_smile:


(RyleC) #6

Oto log z Silent Runners:


(Bbieniol) #7

Ten log również czysty :slight_smile:


(adam9870) #8

Także jest ok.

Hmm

Czy wszystkie sterowniki do płyty głównej są odpowiednio zainstalowane? Posprawdzaj w ppm na mój komputer >>> zakładka sprzęt >>> menedżer urządzeń >> porozwijaj gałęzie i zobacz czy nie ma wykrzyknika.

Jeśli wszystko się zgadza to możesz spróbować podłączyć inną myszkę lub na inny port jeśli jest taka możliwość i sprawdzić jak wtedy będzie.


(RyleC) #9

nie ma wykrzyknika, sterowniki powinny być dobre bo korzystam z myszki od ponad roku i nie było wcześniej problemów, ale cóż, będzie trzeba kupić nową myche

dzieki za sprawdzanie logów


(michalj82) #10

Może kup przejściówkę z PS/2 na USB i spróbuj tą mysz podłączyć pod USB. Jeżeli wtedy wszystko będzie dobrze działać to znaczy, że to była wina uszkodzonego portu PS/2 na płycie głównej.