Podkręcanie i zawiecha...:/


(Tony124) #1

Witam. Dzisiaj podkręcałem procesor (Sempron 2300+). Oryginalnie FSB było ustawione na 166MHz, podkręciłem na 179MHz i wszystko ładnie śmiga bez zawieszeń. Od 180-183 MHz komputer włącza się, Windows sie załącza i wszystko ładnie gra. Po ok. minucie użytkowania komputer zawiesza się w sensie że na nic nie można kliknąć ale myszka chodzi normalnie. Temperatura procesora wynosiła ok 50*C.

Na 179 MHz EVEREST pokazuje mi Semprona 2400+ 1700 MHz

Na 183 MHz pokazywał Semprona 2500+ 1730 MHz

Na 180 MHz Sempron 2400+ 1710 MHz.

Wracając do pytania...co może być przyczyną?

Pozdrawiam.


(Igorenek) #2

Może ci zasiłka nie wytrzymuje?


(Tony124) #3

Zasilacz mam 350 W.


(Myca14) #4

Podnieś napięcie, a powinno być OK.


(freedom) #5

ale jak to FSB podnosisz?

na mobo powinna być zworka odpowiedzialna za FSB (popatrz do instrukcji). ustaw na 200MHz i próbuj.

mam tego procka i na płycie AsRocka i jakimś zasilaczu no-name (chyba 300W, choć już nie pamiętam, być może 350W) spokojnie szedł na 2600+ (czyli FSB dokładnie na 200 - zworką na płycie głównej). dalej już nie kręciłem ze względu na słaby zasilacz. ważne, że chodził tak 2 miechy i nic się nie działo - teraz spowrotem na FSB 166 chodzi bo mi po prostu nie potrzebne to kręcenie.

pamiętaj, że ważne są też pamięci. by spokojnie pracować na FSB 200 potrzeba DDR 400. wiadomo - jakieś markowo 333 też powinny pójść, ale jak masz 333 no-name to możliwe, że tu tkwi przyczyna.


(:: MARIO ::) #6

Jaka ta zasilka? Temp. z stresie czy idlle? Podnosiles napiecie na procku?


(Tony124) #7

Napięcia nie podnosiłem. Moja płyta to AsRock K7S8X. Podnoszę FSB w biosie...


(:: MARIO ::) #8

acha blink.gif

proponuje zaczac od podstaw! banana.gif

klik klik klik


(Tony124) #9

Lekturke przeczytałem... :slight_smile: Ale dlaczego komputer mi się zawiesza? Temperatura jest OK a tu zawiecha..:confused: Mozecie mi cos wiecej napisac na temat podkrecania CPU za pomoca tej zworki na plycie?

Z gory dziekuje za odpowiedzi.


(Dod) #10

tony124 przeciez juz bylo odpowiedziane... za male napięcie


(Tony124) #11

OK, bede w biosie sie bawil z napieciem...dzieki za odpowiedzi :slight_smile:

Chyba jeszcze do tego tematu wroce... :lol:

No właśnie..tylko gdzie można zwiekszyć napięcie?


(Zolciak) #12

Wedłóg mnie płyta nie ma blokady pci/agp dlatego są te kłopoty. Razem z CPU podkręca się szyna grafy, HDD itp. Dlatego zworka jest chyba jedynem rozwiązaniem żeby dojść do sensownego FSB :slight_smile: No i oczywiście trzeba mu dać papu w postaci odpowiedniego napięcia :slight_smile:


(Tony124) #13

Mógłbyś jaśniej to opisać? O co chodzi z ta zworka (nie mam instrukcji obslugi ale poszukam w necie), jak ta zworka jest podpisana...i jak ja ustawic. Aha i jak zwiekszyc napiecie...

Pozdrawiam.


(Zolciak) #14

Ano mógłbym. Przykładowo masz różne szyny:

CPU: 166

AGP: 66

PCI: 33

Czyli masz dzieliniki 5/2/1 z tego sobie wyliczasz jakie wartości są dla AGP i PCI bo podkręcając CPU reszta też idzie w góre ale w przeciwieństwie do CPU nie daje to dużego wzrostu wydajności a może spowodować niestabilność. nForce 2 był tak lubiany przez overclockerów ponieważ dało się tam zablokować te wartości niezależnie od FSB. U ciebie by zmieniać FSB bez utraty 66/33MHz trzeba zmieniać zworki :slight_smile:

Example:

GPU 183

AGP 73

PCI 36

Nie wiem czy tak małe zmiany mogą spowodować niestabilność ale to możliwe szczególnie, że kiedyś czyając forum tweak.pl natrafiłem na temat o Via KT 400 i sytuacja jest tam bardzo podobna tylko nie ma zworek. Więc ludzie osiągali w porywach 180-190 był chyba jeden przypadek 200 :slight_smile:


(Tony124) #15

Mam tutaj zdjęcie "mojej" płyty głównej. Mógłbyś mi pokazać lub powiedzieć gdzie jest ta zworka? Pozdrawiam.

Oto fotka: http://www.asrock.com/product/amd/images/K7S8X-FACE.jpg


(Gladzio75) #16

Mialem ta plyte i ma blokade PCI/AGP. Po co zworka?? podnoszenie FSB w biosie wystarczy. Jakie masz pamieci?? A napiecie to w biosie tez szukasz. Over Voltage Vcore czy jakos tak i ustawiasz na Enabled. Twoja plyta nie ma plynnej regulacji napiec i ustawienie Enabled podnosi napiecie o 5%. Pozdro


(Tony124) #17

Zamieściłem screena z EVEREST'a

http://www.fotosik.pl/pokaz_obrazek/db0qw61fk4k6tgc7.html

Zolciak mozesz cos wiecej napisac o tej zworce? Dzieki bardzo.

Pozdrawiam.


(Gladzio75) #18

tony124 co ty sie na ta zworke uparles? Masz jakies pojecie o OC?? Po co zmieniac zworka FSB (jesli w ogole jest na tej plycie) jak mozna zmienic to w biosie!!?? Nie widze dobrze na screenie ale czy Ty masz pamieci SD!!?? jesli tak to zapomnij o podkrecaniu. Pozdrawiam.

A tak na marginesie to nie jest dobre forum jesli chodzi ci o informacje na temat OC. Polecam http://www.elektroda.pl albo http://www.tweak.pl


(Tony124) #19

Tak mam SD.


(Gladzio75) #20

To najpierw zaopatrz sie w DDR PC3200 i wtedy pusc FSB na 200, podnies napiecie i powinno chodzic. Teraz nic nie zrobisz.