Podkręcanie Sapphire X1950Pro


(.::DOOMINIQS::.) #1

Chce sobie podkręci kartę przez program ATITool. Gdy klikam na "Find Max Core" lub "Find Max Mem" lub poprostu podnoszę częstotliwość GPU o 5MHz występuje błąd:

5c2bf1bbc32598d6m.jpg

A gdy podnosze częstotliwość pamieci o 5MHz komputer się restartuje.

Próbowałem zmieniać częstotliwość karty przy pomocy sterownika Catalyst 6.9(domyslny dosatłem go razem z kartą):

b438dc17dcbb3e22m.jpg

Ale podnoszenie tam jest torche "dziwne" Podnoszę wszystko o 5MHz daje żeby zachować zmiany a tu się nic nie zmieniło. Jak podniosę np pamieć do 712MHz to zegar ustawia się na 709MHz dopiero jak dam na 720MHz to ustawi sie na 716Mhz I w dodatku za każdym razem musze zaznaczać te dwie opcje z prawej storny. A jak dałem "Uruchom zautomatyzowane narzędzie konfiguracji taktowania" Komp się zresetował i pisało że wystapił błąd.

Zainstalowałem Catalyst 7.1 i w ATITool dzieje się tak samo, a jak zmieniam częstotliwość przez sterowniki to mi obraz miga(cały biały-normalny-biały-normalny itd.) a podkrecam o 5MHz. W sumie to się nie da o 5MHz najmniej GPU da się podnieść o 7MHz i to nie zawsze się zapisze O co chodzi?!


(Jinx83) #2

Być może znowu trafiłeś na feralny egzemplaż :roll:

Ciesz się sprzętem, bo tamten 7600GS był gorszy 8)

Może znowu uda Ci się zamienić...

W tej sytuacji ciężko coś doradzić, jak karta nie wstaje po o/c to pewnie te ustawienia są maksymalne...


(Michal Kolatek) #3

Większość testów pokazuje że ten radeon nie jest podatny na podkręcanie, większe szanse na oc sąna 7900GS 1.2 ns od Galaxy :stuck_out_tongue:


(Jinx83) #4

Na pcarena.pl udało im się go podkręcić z 580/700MHz do 630/780MHz więc Twój musi być jakiś ten tego ten :smiley:

To jest maszynka odpowiednia do o/c :smiley: choć jak bym trafił na egzemplarz z zerowym o/c to by mnie krew zalała :stuck_out_tongue:

I tak jest fajna :wink:


(Kamil Wieladek) #5

Maszynka do oc to galaxy 7300gt... Po v modach ige007 ma 860\2050 więć 2ghz na pamięciach przy chłodzeniu wodnym..


(.::DOOMINIQS::.) #6

Wiem, że 7900GS jest podatna na O/C, ale jak kupiłem 7600GS która też miała się swietnie kręcić. A nie szło z GPU wyciagnąć 600MHz, Już nigdy nie kupie Galaxy :confused: Dlatego wybrałem Sapphire. Mysle że to wina sterowników, bo bez przesady żebym nie mógł podnieść częstotliwość o 5MHz?!


(Kamil Wieladek) #7

.::DOOMINIQS::.

Po v modach twój GS robiłby 700na rdzeniu bez łaski... Ale widać ze ty nie stosujesz się do takich rzeczy... Wtedy byłbyś dumny ze swojego galaxy... PS te 600mhz na rdzeniu to jest dobry wynik bez podnoszenia napięcia


(.::DOOMINIQS::.) #8

po v modach straciłbym gwarancję. Mój qmpel bez zmiany czegokolwiek bardzo lekko wyciągnął ze swojej Galaxy 7600GS 700MHz i to nie był koniec kręcenia, więc wolałem kupić coś inego a że miałem trochę kasy to tylko dołożyłem od sapphire


(Kamil Wieladek) #9

Każda sztuka kręci się inaczej.. Po v modach stracisz gware? Bucchcah przecież robisz je ołówkiem a wrazie gwarancji ścierasz grafit i po problemie... Nie wiem w czym kłopot


(Błażej) #10

Chyba że uszkodzisz karte i skutki będa widoczen na karcie..


(Kamil Wieladek) #11

Trzeba być kozakiem rzeby takie coś zrobić... :roll: Jedynie jak będziesz mierzył napiecia miernikiem to jest ważne aby nie dotknąc innego układu niż ten który mamy zmierzyc... Bo wtedy karta nam mówi papaappa


(.::DOOMINIQS::.) #12

próbuje krecić karte przez ATI Tray tools. Musiałem zmienić OO/C method na Drivers level żeby coś kręcić:

9b98bcbe1411ff3cm.jpg

Próbowałem na krecić różnych sterownikach:

WarCat 7.1

Catalyst 6.9, 7.1

Teraz mam Omeg'i 3.8.330 i dalej gdy podnoszę częstotliwość GPU lub pamięci, o jakąkolwiek liczbę daję apply to zamiast zatwierdzić zmiany program wraca do ustawień standardowych :? Rozwiązanie problemu pewnie jest banalne, ale sam do tego nie dojdę, proszę o pomoc.