Podłączenie kabelków reset power USB itd


(Martyna1528) #1

Siema jestem tu nowy i nie wiem czy to ten dział napisałem, ale do rzeczy.

Czyściłem kompa i przypadkowo wyciągałem wszystkie kabelki male: głośnik power reset itd i ktoś powie jak mam je podłączyć odrazy mowie ze nie mam instrukcji i na płycie nie jest napisane xd.

Płyta Fujitsu siemens d2030-12 gs4. 

post-261523-0-91338900-1403465336_thumb.

post-261523-0-42187600-1403465341_thumb.


(Szymon606) #2

Masz tam pozaznaczane kolorkami, więc prawdopodobnie kolor kabelka=kolor na płycie. Możesz też dokupić takie specjalne PIN'y i do nich podpinasz odpowiednie kable (masz wszystko opisane na nich).http://mybroadband.co.za/photos/data/500/q-connector.jpg takie coś


(MrBeckham666) #3

masz problem ze znalezieniem manuala w sieci?


(Martyna1528) #4

własnie kolorami wszystko podłączyłem i tak nie gra zasilacz działa a obrazu dalej brak..


(krejzol123) #5

Czyszcząc komputer wyciągałeś tylko te kabelki ? Czy pamięć ram procesor itp ? 


(Martyna1528) #6

pamieć ram tez procesor i zasilacz nie tykalem


(ADR1991) #7

Co to znaczy "zasilacz działa"? Komputer włącza się, wentylatory kręcą się, a obrazu dalej nie ma?

Pozamieniaj miejscami pamięć RAM.


(Martyna1528) #8

jak włączam komputer do gniazda to sam się włącza  i chodzą wiatraki,  normalnie komputera nie uruchomię bo przyciski power reset wyłączone są .Robiłem  z tym RAM  i dalej nic...


(krejzol123) #9

Miałem to samo na starym kompie wtedy siadła płyta główna Kondensatory na płycie całe ? nie spuchnięte ? i jak można wiedzieć w jaki sposób czyściłeś pc


(Martyna1528) #10

to się zaczęło jak wyłączyłem te kabelki power reset USB itd i kostki ram 1 mam tylko nic nie uszkodziłem jest jak bylo. Kompa czyszczę 4 razy już raz na rok


(ADR1991) #11

Na drugim zdjęciu zauważyłem niepodłączoną wtyczkę do gniazda P4. Bez niej mogą obracać się łopatki wentylatora, a obrazu na monitorze nie uświadczysz.

wtyk_2.JPG


(Martyna1528) #12

 wyciągałem przeważnie wszystko żebyście zobaczyli jak płyta wygląda    na zdjęciu jest  wlasnie nie podłączona i taśma tez

 

 

I co nikt nie pomoże ?


(ADR1991) #13

Kiedyś mój kumpel czyścił komputer. Po wykonaniu tych czynności, podłączeniu wszystkiego zgodnie z instrukcją i próbie włączenia komputera ten nie uruchamiał się. Sprawdziłem czy rzeczywiście wszystko dobrze zrobił i okazało się, że tak. Wyjąłem z obudowy płytę główną, zasilacz i postawiłem na biurku. Następnie podpiąłem monitor do gniazda VGA, przewody z zasilacza do odpowiednich gniazd również i spróbowałem uruchomić płytę główną (z pamięciami ram, procesorem oraz chłodzeniem na nim) zwierając dwa piny odpowiadające za start PC. Tym razem uruchomił się poprawnie. Umiejscowiłem wszystko w obudowie jak wcześniej i znowu poprawnie wystartował. Nie wiem w czym leżał problem, chyba złośliwość rzeczy martwych. Też tak spróbuj.

 

Spróbuj też zresetować ustawienia BIOS, czasami pomaga. Pożycz od kogoś sprawny, markowy zasilacz i na nim też przetestuj.

 

PC speaker, buzzer jest na płycie głównej? Niektóre płyty główne mają wbudowany, do niektórych trzeba podpiąć. Komunikuje on błędy podczas procedury POST. Warto byłoby się w niego zaopatrzyć, może nakierowałby nas gdzie szukać przyczyny problemu. Wygląda on mniej więcej tak:

buzzer-pc-mount-12mm-2048khz.jpg


(Martyna1528) #14

Spróbuje  zrobić wyjąc wszystko i podłączyć bez obudowy komputera  i dam znać :slight_smile:

Niestety nie mam takiego coś.

 

 

Nic nie pomogło dalej jak właczam do kontaktu komputer sam się uruchamia i chodzi tylko wentylator.