Podlaczenie Lapka do TV LCD poprzez HDMI


(Sx) #1

Witam Serdecznie .....

zaczne od info :

TV Philips LCD FULL HD

Lapek HP Pavilion Dv6000 Special Edition

System Operacyjny VISTA Home Premium

w czym problem ?

a więc... gdy jest włączony lapek...

podłanczam kabel do lapka potem do TV .. w tv pisze prosze czekać no to czekam i za chwile LAPEK zdycha.. piękny niebieski ekran tak jak przy zrzucaniu pamięci ale pamięci jest full w końcu 4gb ale nie w tym rzecz pisze tam coś żekomo o braku sterownika ale jakiego znowu?

czy ktoś już kiedy kolwiek podłanczał coś przez HDMI ? bo to mój pierwszy raz z tym tematem i jakoś nie bardzo moge sobie poradzić...

tak więc szczerze powiedziawszy nie wiem oco koman ...

bardzo proszę o pomoc / podpowiedzi / ewentualne opcje rozwiazania :wink:

Pozdrawiam

SilverXire


(lazikar) #2

Jaki kabel podłączasz vga????


(Grzegorz Ch) #3

lazikar , pisze że podłącza kablem HDMI.

silverxire , jaką masz kartę graficzną w tym swoim laptopie? zainstalowałeś poprawnie sterowniki do niej?

a spróbuj podłączyć laptopa kablem z tv przy wyłączonych obu urządzeniach, a następnie włącz TV, a następnie laptopa.


(Sx) #4

Grafiak to : Nvidia GeForce 8400M GS

a wlanczanie osobno nic mi nie daje....

ewidentinie ocos sie pluje a sterowniki co tu instalowac.. wszystko bylo juz zainstalowane.....


#5

silverxire , na forum używamy polskich znaków (żźćąś itp.). Proszę wyedytować swojego posta i poprawić co trzeba. Niezastosowanie się do prośby będzie skutkowało przeniesieniem tematu do śmietnika.

W dniu 22.05.2008 , o godzinie 23:56 został dopisany post przez Areh

silverxire , chyba przegapiłeś jeden post.


(Staszek P G) #6

najpierw podłącz kabel laptop - telewizor przy wyłączonym telewizorze następnie wejdź w panel sterowania nvidi - http://img.wklej.org/v/973871298hd_.bmp następnie - http://img.wklej.org/v/316728814hd_1.bmp

następnie włączasz telewizor może to pomoże?

viewtopic.php?f=2&t=237055 - tu jeszcze zobacz.


(Jamka1977) #7

Próbuje od 2 dni i nic.

Mam podobny problem i od jakiegoś czasu nie mogę go rozwiązać. Czy ktoś wie co z tym można zrobić?

EDIT:

Dla zainteresowanych.

Problem częściowo rozwiązany.

Rozwiązanie było proste, albo nie do końca. Zainstalowałem aktualizację sterowników do karty graficznej. A dlaczego to nie było proste?

Ponieważ poprawka pojawiła się niedawno temu, po ukazaniu się SP1 dla Windows Vista, dodatkowo należy ją ściągnąć ze strony HP a nie nVidia.

I to tyle.

Teraz co prawda wszystko działa, ale czasami z niewiadomych dla mnie przyczyn sygnał nie dociera do TV, tak więc raz działa innym razem nie ale ten problem też rozwiążę :slight_smile:


(Sx) #8

kalus zapodaj mi na PRIV swoj gg bo ja nadal mam ten problem mimo wszystko :confused: znaczy dla mnie nei ma dostepnych nowych sterow:/