Podłączyłam router ale nie ma netu;/


(Emilka 1609) #1

mam laptopa i normalny komputer i chciałam mieć net w obydwu komputerach.

mam internt przez kabel znaczy LAN i jak podłączam kablem z gniazdka do routera i z routera do dużego kompat to i tak nie na internetu w obydwu komputerach ;/

prosze pomocy bo nie wiem co z tym zrobić:frowning:


(michal85) #2

Ale nie ma nigdzie czy tylko na jednym z kompów? Skonfigurowałeś DHCP i adresy IP? Jaki to router? Napisz wiecej.


(Emilka 1609) #3

router edimax o taki http://sklep.dknet.com.pl/index.php?p50 ... int-server

nie ma w żadnym z komputerów:(

"Skonfigurowałeś DHCP i adresy IP" yyy nie:P i chyba nie wiem jak:( w instrukcji było podane ale jako podłoczenie do modemu wiec to nie o to chodziło i nic wiecej w instrukcji nie ma :frowning:


(Grzegorz Ch) #4

a może masz internet przydzielony do konkretnego numeru karty sieciowej, masz w routerze opcję klonowania MAC adresu? jak nie masz, to zgłoś administratorowi sieci aby zmienił ci MAC adres na taki jaki masz w routerze po stronie WAN.

sprawdź jeszcze jaki adres masz przydzielany po tronie WAN i po stronie LAN.


(Emilka 1609) #5

a jak sprawdzic czy mam taką opcję;/ bo nie wiem :frowning: nie dostałam żadnego sterownika ani nic takiego. tylko płytę z instrukcją obsługi;/

Złączono Posta : 25.04.2007 (Sro) 21:39

ok znalazłam adres MAC w routerze ale co dalej?


(Grzegorz Ch) #6

Jeśli masz w routerze opcję podawania MAC adresu po stronie WAN, to na komputerze, który miałaś wcześniej podłączony bezpośrednio do internetu wpisz polecenie:

ipconfig /all

W polu adres fizyczny masz MAC adres karty sieciowej, do której masz przypisany internet. Wpisz ten MAC adres w konfiguracji routera.

Jeśli nie masz w routerze opcji zmiany MAC adresu, odczytaj MAC adres routera, powinien być na naklejce na urządzeniu lub w konfiguracji routera.

Podaj ten MAC adres administratorowi sieci.


(Macinek102) #7

sprawdz czy admin nie ustawił TTL = 1. bez routera podłącz jeden komp i zrób tak : start\uruchom wpisz cmd i ping http://www.onet.pl i popatrz jaką masz wartość jezeli 1 to masz problem :mrgreen:


(Emilka 1609) #8

f71a2394573b5ff1m.jpg

więc chyba mogę kopiować ten MAC adres? ale mam skopiować jaki? sorki ze tak Wam truję ale nie jestem w computerowych sprawach geniuszem jak sami widzicie:P


(Grzegorz Ch) #9

podłącz do routera internet oraz tylko ten komputer, co był wcześniej podłączony do internetu bezpośrednio, uruchom konfigurację routera i wybierz Klonowanie (Clone MAC).


(Emilka 1609) #10

nie działa:( jakby ten router blokował przepły netu;/


(Macinek102) #11

boziu, sprawdz tak jak napisałem wcześniej : wartość TTL !!

Złączono Posta : 25.04.2007 (Sro) 22:48

boziu, sprawdz tak jak napisałem wcześniej : wartość TTL-a !!


(Emilka 1609) #12

nie ma tam '1' przy TTL

[-i TTL] czas wygaśnięcia

o to chodziło?


(Grzegorz Ch) #13

po wydaniu

ping onet.pl

powinno być coś podobnego:

Reply from 213.180.130.200: bytes=32 time=46ms TTL=58

jeśli miałabyś TTL=1 to nie możesz już routować i nie będzie działać.

sprawdź jeszcze, jak skolonowałaś MAC adres, jaki masz adres IP po stronie WAN (powinno gdzieś wyświetlać w konfiguracji routera), oraz sprawdź jaki :roll: masz przydzielany przez router komputerowi, np przez wpisanie:

ipconfig

może być taka sytuacja, że internet otrzymujesz z sieci np 192.168.0.0/255.255.255.0 a router po stronie LAN przydziela adresy również z tej puli, wtedy nie ma maskowania adresów.

Sprawdź to wszystko i napisz.