Połączenie routera z komputerem przez Lan


(Mateusz Tswisla2) #1

Potrzebuję pomocy przy połączeniu komputera z routerem przez połączenie Lan. Szukałem na forum ale nie wiem jak w ogóle zatytułować taki problem tak na forum jak w google. Założyłem w domu router TP link i wszystko działa świetnie na laptopie łączyłem się przez kabel jak i WI-FI i jest ok (czyli raczej nic z routerem) ale na komputerze stacjonarnym nie mam WI-FI i muszę się łaczyć przez kabel.nie miałem sterowników karty sieciowej więc je Zainstalowałem wyskoczył błąd ale coś się ruszyło, wysłało jakieś pakiety ale dalej nie ma internetu. Wyskoczył komunikat : ograniczenie lub brak łączności . Później W protokole (TCP/IP) Użyłem wartości adresu IP i DNS które przepisałem z laptopa, zniknął ten komunikat i wygladało że wszystko jest dobrze ale nie ma internetu, coś jest z komputerem bo sprawdzałem też kabel i jest ok nie wiem juz co mam z tym robić

-- Dodane 15.02.2011 (Wt) 12:30 --

dodam jeszcze że z routerem przez przeglądarkę też się nie mogę połączyć


(Gregorsi) #2

próbowałeś może pingować ten router?

Jaki ma adres lokalny routera?


(Hnt) #3
  1. Podaj model płyty głównej i Twój system operacyjny (komputera stacjonarnego). Dobierzemy odpowiednie sterowniki.

  2. Podłącz komputer do routera. Na PC naciśnij kombinację WinKey + R (Uruchom), wpisz tam cmd , zatwierdź OK. W wierszu poleceń, który się pojawi wpisz polecenie ipconfig. Skopiuj dane dla "Połączenie lokalne" i wklej je tutaj.


(Mateusz Tswisla2) #4
  1. Gigabyte GA-M51GM-S2G a system to Win XP

dodaje print screen ze sterownikiem który zainstalowałem

80124436.jpg

2.

20081328.jpg


(Gregorsi) #5

proponuje:

ipconfig /all

Karta sieciowa nie ma przydzielonego adresu sieciowego. Odinstaluj oprogramowanie i sterownik modemu. wpisz w laptopie na którym działa internet i wrzuć na forum.

opconfig /all

(Mateusz Tswisla2) #6

tutaj print screen z laptopa

23049221.jpg

Na stacjonarce próbowałem konfigurować router z płytki ale nie byłem w stanie się z nim połączyć więc wszystko zrobiłem z laptopa, i nie widziałem żadnych sterowników i oprogramowania od routera bo nic nie instalowałem


(Gregorsi) #7

Widzę że na stacjonarnym masz dwie karty sieciowe.

Wyłącz tę której nie chcesz używać.

Na karcie LAN ustaw

IP 192.168.1.3

MASKA 255.255.255.0

BRAMA 192.168.1.1

DNS 192.168.1.1


(Mateusz Tswisla2) #8

Wypełniłem protokół (TCP/IP) tak mi podałeś ale dalej to samo, znika ikonka: ograniczenie lub brak łączności lecz dalej się nie może połączyć


(Gregorsi) #9

ale co robi ta druga karta sieciowa?

do czego ci ona potrzebna?


(Mateusz Tswisla2) #10

znalazłem gdzieś i zamontowałem bo myślałem że rozwiąże problem ale sie nie udało, to samo co z zintegrowaną kartę więc ją już wymontowałem, może masz jeszcze jakiś pomysł co bym mógł zrobić


(Gregorsi) #11

w takim układzie należało by zerknąć w konfigurację routera, może jakiś filtr na MACADRESS jest ustawiony, sprawdzić konfigurację FIREWALLA. Połączyć się laptopem po kablu, zobaczyć czy dział.


(Mateusz Tswisla2) #12

sprawdzałem i nie znalazłem żadnego włączonego Filtra , a laptopem się bez problemu kablem połączyłem


(Hnt) #13

Jeżeli na routerze działa serwer DHCP, laptop po kablu nie ma problemów z komunikacją, bardzo możliwe, że stos TCP/IP na komputerze stacjonarnym nie jest poprawnie obsługiwany. Na Twoim miejscu spróbowałbym zainstalować ponownie sterowniki, upewniając się przy tym, że są one prawidłowe dla Twojego sprzętu, systemu operacyjnego oraz jego wersji.