Połaczenie z serwerem zostało zresetowane


(Victor72) #1

Witam

Piszę tu pierwszy raz posta ale mam nadzieję, że zrobię to zgodnie z zasadami. :slight_smile:

Od jakiegoś czasu wyskoczył mi pewien problem w czasie ściągania plików poprzez firefoxa albo IE. Po prostu zrywa mi połączenie (tak jak to napisałem w topicu) a dzieje się to także przy oglądaniu filmików na youtube albo innych tego typu podobnych stronek.

Skanowałem już kilkoma programami (AVG, spybot search & destroy, super antispyware edition, spyware doctor nod32), każdy coś znalazł ale niestety nie naprawiło to sprawy.

Z danych technicznych mam winxp professional, zonealarm i nod32 ver.3.0.

Podejrzewam że to jakiś rootkit ale bez pomocy innych chyba tego nie naprawię a mimo wszystko "format c:" to coś naprawdę ostatniego co chciałbym zrobić.

Może ktoś mi pomoże?

Victor


(huber2t) #2

Podaj log z Combofix


(adam749) #3

Jaki masz modem i jakiego neta?? Przeinstalować stery i założyć od nowa połączenie próbowałeś??


(Victor72) #4

Ściągnąłem Combofix, odpaliłem i wyskoczyło mi to:

Some installation files are corrupt:

Please download a fresh copy and retry the installation.

Neta mam neo 1MB. A to nie sądzę, że by to była wina sterowników bo to mi zrywa tylko jak ściąga się jakiś plik. Np Jestem ciągle połączony poprzez putty z kontem shellowym i w ogóle mi nie zrywa połączenia.


(huber2t) #5

Pobierz najnowszy combofix

Spróbuj podczas pobierania zapisać nie pod nazwą ComboFix.exe tylko z kreską pomiędzy:

Combo-Fix.exe


(Victor72) #6

Ok, mam loga, wkleić go korzystając z

?

(huber2t) #7

Logi dajesz na http://wklejto.pl lub na http://wklej.org a w poście dajesz tylko link


(Victor72) #8

Tutaj: http://wklej.org/dl/3db02df0b7


(huber2t) #9

Pobierz ComboFix, ale nie uruchamiaj

Otwórz notatnik i wklej do niego:

File::

C:\WINDOWS\Internet Logs\xDB3A.tmp 

C:\WINDOWS\Internet Logs\xDB3B.tmp 

C:\WINDOWS\Internet Logs\xDB39.tmp 

C:\WINDOWS\Internet Logs\xDB38.tmp 

C:\WINDOWS\Internet Logs\xDB37.tmp 

C:\WINDOWS\Internet Logs\xDB36.tmp 

C:\WINDOWS\Internet Logs\xDB271B.tmp 

C:\WINDOWS\Internet Logs\xDB271A.tmp 

C:\WINDOWS\Internet Logs\xDB68C7.tmp 

C:\WINDOWS\Internet Logs\xDBC2C.tmp 

C:\WINDOWS\Internet Logs\xDB34.tmp 

C:\WINDOWS\Internet Logs\xDB35.tmp

C:\WINDOWS\Internet Logs\xDB33.tmp 

C:\WINDOWS\Internet Logs\xDB32.tmp

C:\WINDOWS\Internet Logs\xDB9F39.tmp 

C:\WINDOWS\Internet Logs\xDB1011.tmp

C:\WINDOWS\Internet Logs\xDB2F.tmp

C:\WINDOWS\Internet Logs\xDBF168.tmp 

C:\WINDOWS\Internet Logs\xDBF2E.tmp 

C:\WINDOWS\Internet Logs\xDB2E.tmp 

C:\WINDOWS\Internet Logs\xDB2D.tmp 

C:\WINDOWS\Internet Logs\xDB2C.tmp 

C:\WINDOWS\Internet Logs\xDB2B.tmp 

C:\WINDOWS\Internet Logs\xDB2A.tmp 

C:\WINDOWS\Internet Logs\xDB29.tmp 

C:\WINDOWS\Internet Logs\xDB7A47.tmp 

C:\WINDOWS\Internet Logs\xDBFC5B.tmp 

C:\WINDOWS\system32\CmdLineExt03.dll 

C:\WINDOWS\Internet Logs\xDBC2D0.tmp 

C:\WINDOWS\Internet Logs\xDB28.tmp 

C:\WINDOWS\Internet Logs\xDB27.tmp 

C:\WINDOWS\Internet Logs\xDB26.tmp


Driver::

gel90xne


Folder::

C:\FOUND.002

C:\FOUND.000

Plik -> zapisz jako -> CFScript.txt.

Przeciągnij i upuść ikonkę CFScript.txt na ikonkę ComboFix.exe tak jak tu ->

02f8f1e3c410a4cc.gif

Rozpocznie się usuwanie i powstanie log, który dasz na forum.

Logi dajesz na http://wklejto.pl lub na http://wklej.org a w poście dajesz tylko link


(Victor72) #10

Mam nadzieje że wszystko zadziałało tak jak powinno.

http://wklej.org/dl/b6c4ca182d


(huber2t) #11

Pobierz ComboFix, ale nie uruchamiaj

Otwórz notatnik i wklej do niego:

File::

C:\WINDOWS\Internet Logs\xDB31.tmp 

C:\WINDOWS\Internet Logs\xDB30.tmp

Plik -> zapisz jako -> CFScript.txt.

Przeciągnij i upuść ikonkę CFScript.txt na ikonkę ComboFix.exe tak jak tu ->

02f8f1e3c410a4cc.gif

Rozpocznie się usuwanie i powstanie log, który dasz na forum.

Logi dajesz na http://wklejto.pl lub na http://wklej.org a w poście dajesz tylko link


(Victor72) #12

Ty razem system nie musiał się rebootnąć.

http://www.wklej.org/id/03e50489f9


(Victor72) #13

Nie chcę chwalić dnia przed zachodem słońca ale wygląda że się uspokoiło. Może mi ktoś zdradzić czy miałem jakiegoś wirusa? I ewentualnie jak się przed nim ustrzec.


(Leon$) #14

Log wygląda na czysty

zrób optymalizacje uruchamiania

http://cybertrash.netarteria.pl/cyber/i ... 378.0.html

usuń ręcznie folder C: \Qoobox usuń instalkę Combofix z dysku.

Wyłącz I włącz przywracanie systemu na wszystkich dyskach.http://support.microsoft.com/kb/310405/pl

przeskanuj obszar Mój komputer http://www.kaspersky.pl/virusscanner.html pokaż raport stronę uruchomić przez IE

:slight_smile:


(Victor72) #15

Dziękuję za niesamowicie szybką pomoc. Myślę, że komp się wyczyścił i teraz chodzi szybciej. Zmartwiło mnie natomiast to, że nie naprawiło to tego zrywania. Poznałem jednak przyczynę - tak przynajmniej mi się wydaje. Okazało się po zamknięciu utorrenta problem się uspokoił. Dziwne to trochę i nie bardzo wiem z czym to jest związane ale wszystko wskazuje na to, że to właśnie to był powód. Może ktoś ma jakiś pomysł z czego by się to miało brać?