Policja polska/cyberprzestępczość


(Shandril92) #1

Witam, proszę o pomoc :] pierwszy raz mam do czynienia z logami, ale chyba wszystko ok zrobiłam.. zacznę od tego, że próbowałam już to dziadostwo usunąć w trybie awaryjnym z wierszem polecenia tak jak polecali na jakiejśtam stronie przez sysinternals - nie znalazłam żadnego podejrzanego pliku.. no to ciach, zainstalowałam wchodząc na innego użytkownika avasta i skanując - nic. Odinstalowałam i ciach - nod podobno lepszy - nic. Nie chce przywracać systemu, bo nie wiem czy zapisywało mi - ręcznie nigdy nie robiłam zapisów. Miałam wywalić za parę dni wszystkie niepotrzebne gierki i zacząć zgrywać dokumenty i zdjęcia, w grudniu chcę kupić już win8, ale zanim zakupię, sformatuję i zainstaluje - mimo wszystko komputer, a przede wszystkim internet jest mi potrzebny.. więc formata robić jeszcze nie chcę..

http://www.wklej.org/id/864441/

http://www.wklej.org/id/864446/


(Atis) #2

Do okna Własne opcje skanowania / skrypt wklej:

Kliknij Wykonaj skrypt i zatwierdź restart.

Pokaż raport z usuwania i nowy log Skanuj.


(Shandril92) #3

http://wklej.org/id/864517/

http://wklej.org/id/864519/

nie wiedziałam czy lepiej w edycji, czy w nowym poście - jeśli w edycji to przepraszam :stuck_out_tongue: i proszę o przeklejenie


(Atis) #4

Uruchom OTL i kliknij Sprzątanie.

Usuń stare punkty przywracania:

Aby usunąć wszystkie punkty przywracania

Uruchom SecurityCheck i aktualizuj programy oznaczone jako Out of date

Dysk przeskanuj Malwarebytes-AntiMalware

Podczas instalacji usuń zaznaczenie przy Uruchom okres testowy Malwarebytes Anti-Malware PRO.

Utwórz nowy punkt przywracania: Klik


(Shandril92) #5

no właśnie teraz zgłupiałam :smiley: bo usunęłam wszystkie punkty przywracania, le nie chce mi ściągnąć security checkera - ani stąd, ani z instalek.. malware się od razu pobrał -_-

to jak w końcu polecacie? a ewentualnie gdybym nie użyła checkera - kumpela mówi, że też mi nie ściągnie, bo jej też nie czyta tego.. to co wtedy? combofix, a potem utworzyć punkt przywracania? http://www.dobreprogramy.pl/ComboFix,Pr ... 15526.html ten może być?

wiadomo - wolałabym go nie używać jeśli nie muszę ;p


(Atis) #6

Nie czytaj bzdur i nie uruchamiaj ComboFix, bo nie ma takiej potrzeby, a możesz uszkodzić system.

Przecież infekcja została usunięta.

Odinstaluj starą wersję Java 7 Update 7.

Później zainstaluj Java i to wszystko.


(Shandril92) #7

Dzięki bardzo :slight_smile: to tak - wywaliłam jave, zainstalowałam nową. Przeskanowałam pełnym skanem malware i nic nie wykryło [w trybie awaryjnym z netem - dodatkowo zaktualizowała się baza malw]. Włączam kompa i wyświetliło mi się jeszcze takie cuś: "C:\Users\dom\AppData\Local\Temp\132135Log.iniis lost" - dałam ok i wszystko się włączyło i chodzi normalnie. Ale wolę zapytać, co to się jeszcze z tym podziało. [na marginesie, może to tego też wina, jak jeszcze nodem wcześniej sprawdzałam, to znalazł mi 1 infekcje, ale to chyba na D:/ i chyba maina z mu starego mógł tak odczytać, ale pewna nie jestem :D]


(Atis) #8

Ten plik nie ma związku z Infekcją.

Jeżeli podczas następnego uruchomienia systemu będą jakieś komunikaty to pokaż raport z Autoruns.

Pobierz i uruchom Autoruns

File -> Save.. -> AutoRuns.arn

Plik AutoRuns.arn wyślj na serwer i podaj link:

http://sendfile.pl


(Shandril92) #9

Kolejny raz - włączam i to samo się pokazuje :confused:

http://sendfile.pl/229407/AutoRuns.arn

edit: mu odinstalowałam bo i tak już nie gram szmat czasu - i widzę, że nod32 musiał faktycznie wtedy maina wywalić :smiley:


(Atis) #10

Nie wiem dlaczego w Autoruns ustawiłaś pokazywanie wszystkiego.

Domyślnie ukryte są ważne wpisy systemowe.

Odznaczenie niektórych wpisów uniemożliwi uruchomienie systemu.

Przywróć domyślne ustawienia.

Options -> Filter options... -> zaznacz: Hide Windows entries -> OK

Na karcie Scheduled Task odznacz lub całkowicie usuń:

Dodatkowo usuń dwa wpisy File not found odnoszące się do Chaos.MU.exe

Kliknij prawym i wybierz Delete.


(Shandril92) #11

no właśnie teraz nie odznaczałam nic - ale wcześniej jak jeszcze miałam tego wirusa, to wchodziłam też na tego sysinternalsa [podobno pierwsza wersja tego wirusa była łatwiejsza do spacyfikowania i zwykle wystarczyło stamtąd wywalić plik typu fake.explorer albo podobne ze ścieżki c:/dokumenty i ustawienia bla bla] - nie znalazłam nic wtedy, więc dla pewności odznaczyłam właśnie micr i wind entries i paczałam raz jeszcze :] pewnie temu tak zostało. koniec końców pliku typowego dla wirusa nie znalazłam, więc dałam sobie spokój, nic nie zaznaczałam/odznaczałam i wyłączyłam..

Edit:

Odznaczone, a mu też wywalone - uruchomiłam ponownie i spokój :slight_smile: żaden komunikat już się nie pokazuje.

Dzięki bardzo :slight_smile: