Policyjny wirus i jak sądzę inne syfy. Proszę o pomoc!


(Grosik1983) #1

Witam.

Kilka dni temu na kompa dziewczynie wpadł Policyjny wirus coś w stylu departament itp.. komp zablokowany na amen. Jakimś cudem udało mi się go uruchomić, ale on nie ma w ogóle mocy... net chodzi jakby chciał a nie mógł, był moment że przeglądarka nawet i inne programy nie działały. Po przeinstalowaniu ruszyło się to i owo.

Wklejam logi z OTL :

http://wklej.org/id/873103/

Proszę o pomoc!!


(Acorus) #2

Odinstaluj Web Optimizer.Użyj AdwCleaner http://general-changelog-team.fr/fr/dow ... adwcleaner z funkcji Delete(w przypadku Visty/Windows7 uruchom z prawokliku jako Administrator).

Pokaż jeszcze OTL.txt


(Grosik1983) #3

Wklejam wszystkie logi jakie uzyskałem.

http://wklej.org/id/873124/

oraz

http://wklej.org/id/873130/

Mam nadzieje że nic nie pokręciłem. Jeśli można proszę o sprawdzenie logów jak najszybciej, jestem w tej chwili u panny i zrobiłbym jej to :slight_smile:

Z góry thx i czekam na pomoc !


(Acorus) #4

Uruchom OTL i w okno (Własne opcje skanowania/Script)wklej:

Kliknij Wykonaj skrypt. Zatwierdź restart komputera. Zapisz raport, który pokaże się po restarcie. Następnie uruchom OTL ponownie, tym razem kliknij (Skanuj).

Pokaż nowy log OTL.txt oraz raport z usuwania.


(Grosik1983) #5

Wklejam najnowsze logi :

Jako pierwszy log który wyskoczył zaraz po restarcie.

http://wklej.org/id/873216/

oraz ponowny skan

http://wklej.org/id/873222/

Komp chodzi lepiej, dużo lepiej. Czy to znaczy że cały syf został skasowany ?


(adam9870) #6

Uruchom OTL i w okno Własne opcje skanowania / skrypt wklej:

Kliknij Wykonaj skrypt. Jeżeli zostaniesz zapytany o ponowne uruchomienie systemu, zgódź się.

Użyj SecurityCheck i zaktualizuj programy oznaczone jako "Out of date!". To jedna z metod zapobiegania podobnym infekcjom w przyszłości. Szkodliwe oprogramowanie może dostać się do komputera przez luki w starych wersjach programów podczas gdy nowsze wersje programów posiadają załatane luki, które są obecne w starszych wersjach tychże. W razie problemów z samodzielnym przejrzeniem raportu z SecurityCheck, przedstaw go proszę na forum, to pomyślimy razem.


(Grosik1983) #7

Wklejam wszystko co uzyskałem.

http://wklej.org/id/873331/

oraz

http://wklej.org/id/873332/

Ale jeszcze jedno. Podczas skanowania Malwarebytes Anti-Malware wszystko mi się powiesiło na amen. Czekałem 10 minut i nic... zadziałał tylko twardy reset. Podczas skanowania też wszystko zawisło i zadziałało podczas kolejnego odpalenia. I nic nie znalazł.

Ale nadal coś jest nie halo. Komputer działa tylko i wyłącznie na starej przeglądarce. Na nowej Mozilli wszystko wisi na amen. Mogę wyłączyć komputer tylko twardym resetem.

Coś nie tak..


(adam9870) #8

Odinstaluj

Java 7 Update 5

Adobe Reader 9

Zainstaluj Service Pack 1 dla systemów Windows 7

Interesuje Cię plik windows6.1-KB976932-X86.exe

Zainstaluj Internet Explorer 9 (IE9)

http://download.microsoft.com/download/9/6/C/96C57665-6423-4851-9EC2-735F7B643D5B/IE9-Windows7-x86-plk.exe

Zainstaluj Adobe Reader XI 11.0.0

http://ftp.adobe.com/pub/adobe/reader/win/11.x/11.0.00/pl_PL/AdbeRdr11000_pl_PL.exe

Zainstaluj Java SE 7 Runtime Environment (JRE) Update 9

http://storage.dobreprogramy.pl/dodatki/jre-7u9-windows-i586(dobreprogramy.pl.exe

Zaktualizuj Thunderbirda

Co do Firefoksa, u niektórych nowsza wersja tego programu tak ma, spróbuj przeinstalować, albo zostań przy starszej wersji, albo zmień przeglądarkę.


(Grosik1983) #9

Programy zaktualizowane, wszystko działa tylko nie najnowsza Mozilla. Zawsze działała jak ta lala..

Dzięki za pomoc, bo zastanawiałem się już nad formatem. Byliście moją ostatnią deską ratunku i się udało :smiley:

Dzięki i pozdrawiam.

-- Dodane 18.11.2012 (N) 11:44 --

To jeszcze raz ja. Mam jeszcze problem z przeglądarką jak pisałem wcześniej, nie jest to natomiast problem wersji bo teraz dopiero widzę że wywala obojętnie jaką wersję. Jadę na jakiejś dużo wcześniejszej wersji i muszę się bardzo śpieszyć żeby to napisać bo zamyka mi przeglądarkę i chce zgłaszać błąd do producenta.. Mam taką "imprezę" obojętnie na jakiej wersji Mozilli. Beta najnowsza też nie chodzi. Stare wersje 12, 14 itp też nie działają. Nod nic nie znalazł w systemie, Malwarebytes' Anti-Malware też nic. Komp działa fajnie tylko z tym jest problem. I raczej nie może to być problem w postaci że tak już czasem ma, od lat korzystam tylko i wyłącznie z Mozilli i nigdy czegoś takiego nie było, przeinstalowanie nic nie daje.

Proszę o pomoc.

Nie wiedziałem czy zakładać nowy wątek czy nie, więc lecę tu dalej..


(adam9870) #10

A jak jest na innych przeglądarkach? Chrome, Opera, IE?


(Grosik1983) #11

Problem rozwiązany w innym wątku.

Dzięki i pozdrawiam. :smiley: