Polskie znaki


(Xtrinityx) #1

Witam!

Pewnie byl tu juz kiedys taki temat, ale nie mam czasu na szukanie. Mam problem z polskimi znakami. tzn, jak robie cos w systemie to jest ok. Problem zaczyna sie w internecie. Jak chce napisac cos np na forum to nie ma polskich znakow. I problem na pewno nie lezy w ustawieniu "polski programisty" bo to jest wlaczone. Najgorsze jest to, ze polskie znaki sa zepsute tylko na moim uzytkowniku w kompie. Na uzytkownikach mojej rodzinki wszystko jest ok. Prosze pomozcie, bo juz nie wiem co mam zrobic, a nie naleze z pewnoscia do komputerowych geniuszy (wrecz przeciwnie). Mam windows XP, jesli to jest potrzebne.

Prosze pomozcie! !!

pozdrawiam

Trinity


(Damian) #2

Wypróbuj skrót lewy Alt+lewy shift.


(Xtrinityx) #3

To nic nie dalo. chyba ze trzeba to zrobic w jakims okreslonym momence (?) :frowning:


(system) #4

O dzięki. Mi sie za to przydało.


(Monczkin) #5

:?

a jaką masz ustawioną domyślną stronę kodową w przeglądarce ??


(Xtrinityx) #6

tzn? nie mam pojecia. nie znam sie na tym totalnie... :oops:


(lazikar) #7

Jaką masz przeglądarkę. U mnie ten problem występuje na nakładce Avant Browser. :smiley:


(Monczkin) #8

w FireFoxie - widok --> kodowanie znaków --> środkowoeuropejskie (ISO...), broń Boże (Windows....)

te same opcje w ustawieniach

w IE - tak samo :slight_smile:


(Xtrinityx) #9

No sprawdzilam, ale to jest ustawione dobrze... :frowning:


(Chees) #10

wejdz w panel>opcje regionalne i jezykowe>zakladka jezyki>szczegóły>

jezyk domyslny ma byc polski programisty a w zanstalowanych uslugach to samo :wink:


(Xtrinityx) #11

hmm... problem w tym ze polski programisty jest domyslny. Nie wiem juz co mam zrobic... :frowning:


(Monczkin) #12

hm... odistaluj wszystkie pozostałe języki, jeśli masz takowe zainstalowane, zobacz czy na traju nie ma uruchomionych programów, które mogą zmieniać ustawienie klawiatury przy kombinacji pewnych klawiszy :slight_smile:

ale nie powiedziałeś z jakiej przeglądarki korzystasz :slight_smile:


(Xtrinityx) #13

Internet explorer. i co jezeli odinstaluje wszystkie pozostale jezyki? Ten problem pojawia sie jak juz napisalam tylko na moim uzytkowniku w kompie (probowalam nawet zalozyc sobie nowego uzytkownika, zeby bylo wszystko od nowa i dalej to samo) a innym uzytkownikom w tedy tez sie skasuja te jezyki (?).

nie ukrywam, ze nie mam pojecia gdzie mam to zobaczyc. Co to jest tray? :oops:


(lazikar) #14

Ikonki w prawym dolnym rogu ekranu. Koło zegara. :smiley:


(boczi) #15

Tray - ang. zasobnik systemowy.


(Monczkin) #16

nie zmienia to zasadniczo głównych ustawień windowsa

ikony na dole po prawej stronie :slight_smile:

hm...

http://dobreprogramy.pl/index.php?dz=2&t=17&id=638 zaistaluj i powiedz jaki jest efekt :slight_smile:

jeśli pomoże, znaczy się jest problem z IE, jeśli nie to z systemem, a wtedy będziem myśleć dalej :slight_smile:


(Xtrinityx) #17

aha! jak zalozylam nowego uzytkownika to przez chwile byly polskie literki i nagle sie popsuly (akurat pisalam posta na forum) i nie wiem juz czy nacisnelam cos nie tak czy co? :cry:


(Monczkin) #18

z tego wynika, że jest jakis program, który to zmienia


(Xtrinityx) #19

dobra, zainstalowalam i pomoglo. Teraz jest ok. Bardzo dziekuje za pomoc! !!