Polskie znaki


(velover) #1

Witam, mam angielskiego xp, i nie wiem jak uaktywnić w nim polskie czcionki (w niektórych programach np. we flashgecie zamiast ć mam dziwne ae, a w niektórch (firefox) mam polskie znaki). Pomoze ktoś?


(Longhorn2009) #2

Menu Start|Control panel|Options regional and language|Na każdej zakładce, na każdej liście wybieraj Polski, Polska itp.


(velover) #3

super dzięki pomogło :slight_smile:


(system) #4

OK, a jeżeli zdarzy się przypadek (jak mi), że mam jeden XP bez problemów z PL znakami i drugi XP o tej samej konfiguracji Regional Settings włączając w to strony kodowe, a polskich jak nie było tak nie ma, to co wówczas nalezy zrobić? Dodam, że podmiana czcionek nie pomogła.

Pzdr.

S.


(velover) #5

A jak pozmieniałeś tam wszystkie opcje na polski to pytało cię o płytę? Mnie pytało, jeśli to przeoczyłeś sprobuj zmienić wszystko na angielski, a następnie znowu na polski, ale z włożoną płytą xp do cd-romu