Pomoc z arkuszem kalkulacyjnym


(DevoPL) #1

Witajcie.

Wydaje mi się że mam dosyć błahy problem jednak nie mogę sobie z nim poradzić. przechodząc do sedna. Dajmy na to mam dwie komórki A i B. Na początku komórkę A dzielę poprzez komórkę B i wychodzi mi wynik C. Jednak chcę zrobić tak, aby po zaznaczeniu danej opcji (tzw. ptaszka) komórkę A mnożono przez 2 i dopiero ją dzielono przez komórkę B. Aktualnie wykorzystuje polecenie;

.

Jak zmodyfikować polecenie tak by po zaznaczeniu tej danej opcji było

i dopiero dawało wynik końcowy w komórce C?

Pozdrawiam, DevoPL.


(Erufenrito) #2


(DevoPL) #3

Chyba mnie nie zrozumiałeś. Właśnie chę osiągnąć A1*2/B1, ale dopiero po zaznaczeniu opcji która dajmy na to znajduje się w komórce H.


(Pablo_Wawa) #4
=JEŻELI(H1<>"";A1*2/B1;A1/B1)