Pomocy - Mandriva - Tu nic nie działa (Sagem 800, Pulpit 3D)


(sCooBy^) #1

Zainstalowałem se Mandriva 2007.1 Xtrem i jestem bardzo rozczarowany. Przyznam że nawet fajnie ten linux wygląda ale co z tego jak:

  • Po kliknięciu na ikonę "Pulpit 3D" ujrzałem przepiękne białe tło i ku mojemu zdziwieniu nic więcej - pomógł restart.

-Przeszłem do dodawania nowego interfejsu sieciowego. A więc DSL->Unkown modem|USB-Modem i w tym momencie mój modemik (Sagem Fast 800) zaczął cudownie migać diodą ADSL jednak znowu ogarnęło mnie ogromne zdziwienie kiedy spostrzegłem że minęło już dobre 10 minut a modemik dalej miga - nici z neta - system się nie chce zamknąć - znowu restart.

-A jakże miłe jest cykliczne wieszanie się wszystkiego - okien (przewijanie), kursora myszki w takt odświeżania miernika zużycia procka na jakże pięknym przeźroczystym sidebarze.

-Denerwuje mnie także super wolno reagujące menu start (coś jak Visty na 512MB RAM) a mój komp raczej do wydajnych należy.

Więc jeżeli ktoś by był tak miły i mi podpowiedział co mam zrobić w 2 pierwszych przypadkach - byłbym bardzo wdzięczny.


(matiit) #2

Coś jak propaganda? ee

Chętnie pomogę nawet... dobra nie ważne :slight_smile:

Sterowniki do grafy się zainstalowały?

Pokaż /etc/X11/xorg.conf

btw

W ogóle te mandrivy to są przeładowane itp..


(sCooBy^) #3

Z modemem sobie chyba poradze - http://strefamandrivy.pl/forum/viewtopic.php?t=7315

Mam E3T...

Dziwne bo niby do geforca już stery są w Mandrivie (podobno)

zaraz pliczek dokleje do posta jak (musze wejść do linuxa)


(matiit) #4

sCooBy^

Instalator pyta czy zainstalować sterowniki, całkiem automatycznie się nie instalują.