Poprawność wyświetlania strony


(Zagorskid) #1

Witam!

Mam kolejny problem (ehhh :frowning: )...

Czy strona http://zagorskid.info/index.php wyświetla się Wam poprawnie? Konkretniej dział "Top3 z Galerii" na samym dole. U mnie wszystko OK (Pod IE7, FF i Operą), ale znajoma mi pisze, że w pierwszym topie (najnowsze foto) zdjęcia nie mieszczą się w 1 lini, poza tym znika drugi podtytuł. Czy inni użytkownicy IE też tak mają?

Dodatkowa ramka w 1 topie dodana celowo w celach testowych...

Powinno to wyglądać tak: 1141309d8778658am.jpg

Strona zgodna z xhtml 1.0 strict...


(Die Eye) #2

U mnie na IE7 7.0.5536 i Operze 9.01 jest wszystko cacy 8)


(adpawl) #3

A u mnie się łamie:

top3bf2.th.jpg

Sprawdź jak Ci będzie chodziło na rozdziałce 800x600 :wink:

BTW

Poniżej w: Najpopularniejsze fotki i Zdjęcia z najwyższą średnią ocen jest OK.

...więc może powyżej sam coś sknociłeś? :mrgreen:


(Morgenowsky) #4

Mozilla Firefox 1.5.0.6 - wszystko OK.

Microsoft Internet Explorer 6.0.2900.2180 z SP2 - wszystko OK.

Rozdzielczość: 1024x768

Pozdrawiam :slight_smile:


(Zagorskid) #5

adpawl , to, które Ci się łamie ma założone dodatkowego diva, żeby wyśrodkować zdjęcia. Te niżej nie są idealnie równe, ale chyba nie widać tego za bardzo?

A wszystkie podtytuły ("Najnowsze zdjęcia", "Najpopularniejsze fotki"...) wyświetlają się prawidłowo? Tzn. są na miejscu?


(adpawl) #6

Pokombinuj z tymi Najnowszymi..., bo bije po oczach :?

Są wyśrodkowane ...wygląda OK

...z tym, że przed "Najnowsze zdjęcia" wygląda jak by brakowało


(Zagorskid) #7

Wprowadziłem małe zmiany... Teraz powinno być ok :).


(adpawl) #8

Taaa ...teraz wygląda że już OK :wink:


(Zagorskid) #9

Dzięki za pomoc! Na początku u znajomej tak to wyglądało: bf992d809850e4a3m.jpgi się lekko przeraziłem :wink:.