Porównywanie danych MS Excel


(michall36) #1

Witam!

Mam dwa pliki arkusza kalkulacyjnego(excel).

Pierwszy zawiera numery przesyłek(10-cio cyfrowe) jakie mam wysłać.

Drugi zaś zawiera numery przesyłek, które zostały już wysłane.

Teraz nasuwa się pytanie jak zrobić, aby excel przy pomocy jakieś formuły wyszukiwał w pierwszym pliku(ze wszystkimi przesyłkami) danych z pliku drugiego(gdzie zawarte są przesyłki wysłane) i wstawiał tam jakiś określonych wyraz np: ok, wysłane lub zrobione albo tym podobne??

Proszę o szczegółową pomoc.

Dziękuję

M.


(Technik Elektro) #2

http://www.coderscity.net/ftopic20499.html

możesz spróbować ale wymaga modyfikacji. ewentualnie użyj funkcji Jeżeli

przykład :

http://wss.pl/frmThread.aspx?id=357655

to tylko podpowiedź, musisz pogłówkować sam :-).


(Piotrrj) #3

możesz to zrobić np. w taki sposób:

=JEŻELI(CZY.BŁĄD(WYSZUKAJ.PIONOWO(A3;$L$4:$L$9;1;FAŁSZ));"NIE MA";"JEST")

w komórce "A3" porównywana dana, formułę wstawiasz np. w "B3", dane do porównywania kopiujesz do tego samego pliku lub arkusza (zakres L4:L9)

Pozdrawiam