Port odblokowany, a nadal żółty trójkącik...(torrent)


(Klik9) #1

Dziś poprosiłem mojego admina o odblokowanie portów na routerze (sieć osiedlowa). Odblokował mi port 4720. Gdy sprawdzam w Utorrencie poprawność porta to wyświetla mi:

"OK! Port 4720 is open and accepting connections."

Czyli wszystko w porządku. Więc ustawiam ten port w programie, jako port dla połączeń przychodzących i....nic...dalej jest żółty trójkąt, napis "Brak połączeń przychodzących, problem z konfiguracją sieci", i ściąga się tak samo, jak przed odblokowaniem portów...o co chodzi? Czy ktoś pomoże? Zaznaczam, że ściąganie torrentów, nie jest równoznaczne z piractwem, więc proszę mnie błotem nie obrzucać...


(Miikes) #2

Masz jakiś router, zaporę, firewalla, czy antywirusa, który może blokować program?


(Klik9) #3

Wyłączyłem antywirusa, firewalle, właściwie wszystko co się dało oprócz Utorrenta i nic...w każdym programie dałem odblokowanie portu 4720, chyba że są jakieś wewnętrzne ustawienia Windy...ale pod Ubuntu jest to samo, tyle że z Azureusem....


(Miikes) #4

I tak się dzieje na wszystkich torrentach? Ustaw w Azeurusie port 4720 i zrób test prędkości (nie wiem używałem Utorrenta).


(Klik9) #5

Hm...dziwne. Podczas testu NAT na port 4720 wyświetla mi takie coś:

Testuję port 4720 ...

Błąd NAT - Connection to 87.119.2.86:4720 closed - end of stream during read.

Ale na port np. 4723:

Testuję port 4723 ...

Błąd NAT - Connection to 87.119.2.86:4723 (your computer) refused.

Czym się różnią oba błędy...a Utorrent dla 4720 wyświetla OK, wszystko w porządku, ale nie działa...w Azerku też nie...żółte buźki wciąż...

Złączono Posta : 18.11.2007 (Nie) 16:23

Czy ktoś jeszcze może mi pomóc?