Poszukuje sterowników do komputera adax bravo VHPX4200

(kosiu22) #1

witam poszukuje sterowników do komputera adax bravo VHPX4200 . szukałem na googlach i nic prosze o pomoc pozdro

(adam749) #2

Jaką masz płytę główną?? Sprawdzisz to w programie Everest Ultimate.

(kosiu22) #3

do grafy mam juz zainstalowane ale do dzwieku itp

(adam749) #4

No to napisz jaką masz płyte. W evereście Komputer > podsumowanie i spisujesz multimedia i nazwa płyty głównej.

(kosiu22) #5

Pole Wartość

ID płyty głównej 63-0100-000001-00101111-060206-ATHLON64$1ADGH000_K9N NEO A7260NMS V1.3 060206 08:34:14

a nazwa pisze ze nieznane

W dniu 26.06.2008 , o godzinie 19:04 został dopisany post przez kosiu22

ale płyta to jest nvidia tak mi pisało na stronie jak weszłem

(adam749) #6

Podaj model jak chcesz, żebyśmy Ci stery podali.

(kosiu22) #7

NVIDIA nForce 560

W dniu 26.06.2008 , o godzinie 19:18 został dopisany post przez kosiu22

a karta dzwiekowa to ;• Wbudowane Audio: 8 Ch Azalia Realtek ALC883

W dniu 26.06.2008 , o godzinie 19:19 został dopisany post przez kosiu22

tak na home sprawdzalem

(adam749) #8

stery do audio, a tu masz napisane jak dobrze to zainstalować.

A stery są do Windows XP.

Ściągnij jeszcze everest ultimate i napisz jaka mobo (płyta główna).

(kosiu22) #9

Nazwa płyty głównej MSI K9N Neo v1.0 (MS-7260)

W dniu 26.06.2008 , o godzinie 19:25 został dopisany post przez kosiu22

oki juz napisałem

W dniu 26.06.2008 , o godzinie 19:30 został dopisany post przez kosiu22

i co ze sterami do płyty??

(adam749) #10

Niech ktoś inny może poszuka bo ja znaleść nie mogę. Znalazłem tylko do BIOSu, ale to niepotrzebne jest. A jak z Audio??

(kosiu22) #11

no juz zainstalowalem ale nie dziala teraz zrobie tak jak podałes na zdjeciach

W dniu 26.06.2008 , o godzinie 19:40 został dopisany post przez kosiu22

no juz zainstalowalem ale nie dziala teraz zrobie tak jak podałes na zdjeciach

W dniu 26.06.2008 , o godzinie 19:50 został dopisany post przez kosiu22

nie mam tam pytajnika żadnego sa 2 ale nie te co trzeba

W dniu 26.06.2008 , o godzinie 20:02 został dopisany post przez kosiu22

a gdzie moge znaleść tą poprawke do sp2 ??

(adam749) #12

Wpisujesz w google “kb888111xpsp2.exe” i pierwszy link .

(Cosik Ktosik) #13

http://download.boulder.ibm.com/ibmdl/p … 1xp2pl.exe

lub tu:

http://www.findfiles.com/list.php?db=Bo … =KB888111+

(kosiu22) #14

i to musze zainstalowac i co dalej ? sorki ale jestem zielony i przepraszam za kłopoty

W dniu 26.06.2008 , o godzinie 20:08 został dopisany post przez kosiu22

a to jest do sp2??

(adam749) #15

Instalujesz kb888111xpsp2.exe i potem stery do audio.

(Cosik Ktosik) #16

kosiu22 , Pierwszy link jest specjalnie pod SP2 (service pack 2) :wink:

(kosiu22) #17

a nie trzeba tego wyłanczać i odinst[alowac ??

W dniu 26.06.2008 , o godzinie 20:37 został dopisany post przez kosiu22

bo tam na tych zdjeciach co podał kolega wyżej to pisze ze trzeba wyłączyc odinstalowac

(Cosik Ktosik) #18

Nie odinstalowuj/wyłączaj SP2, tylko zainstaluj poprawkę KB888111

(kosiu22) #19

zainstaluje poprawke KB888111 i potem stery do audio i ma działać?

(adam749) #20

Tak