Poszukuję sterowników USB 3.0 do MSI Z77A-G43


(Łukasz14) #1

Witam! Czy istnieją jakieś sterowniki pod Windows 8 x64 które pozwalały by mi na obsługę portów USB 3.0? Bo z tego co widzę na stronie MSI nic takiego nie ma?


(ByczY) #2

Yyyy z tego co ja wiem, to system standardowo posiada takowe sterowniki i nie ma potrzeby instalowania czegokolwiek więcej. Jeśli się mylę poprawcie mnie.


(Łukasz14) #3

ByczY , no niestety po podłączeniu dysku USB 3.0 do portu USB 3.0 w ogóle go nie wykrywa, taka sama sytuacja miała miejsce gdy w windowsie 7 nie instalowałem tych sterowników ze strony producenta.


(Gural7) #4

Do USB 3.0 potrzeba sterowników bo są na kontrolerach a bez nich


(ByczY) #5

e trochę to dziwne dla mnie. Nawet jeśli takiego sterownika nie ma to przecież Windows 7 sam pobiera potrzebne sobie sterowniki z witryny Microsoftu.


(Łukasz14) #6

To wie ktoś gdzie takowe mógłbym ściągnąć?


(Gural7) #7

użyj jakiegoś Driver scannera może ci wynajdzie.Genius Professional albo Uniblue driver scanner są w porządku.


(Łukasz14) #8

gural777 , niestety to nic nie dało.


(falcon89) #9

Intel jeszcze nie wydał sterowników do USB 3.0 pod Windowsa 8


(ByczY) #10

A te z pod Windows 7 nie będą działać?


(Łukasz14) #11

ByczY , nie, wyskakuje komunikat że sterowniki nie są pod ten system.

-- Dodane piątek, 16 listopada 2012, 15:12 --

falcon89 , a masz jakieś info kiedy mają zamiar to zrobić?


(falcon89) #12

Nie.

Czy jak podłączysz pena pod USB 3.0 to działa (powinien działać jak by był podłączony pod USB 2.0)?


(Gural7) #13

Nie będzie działało żadne urządzenie podpięte pod USB 3.0


(Łukasz14) #14

Tak jak gural777 pisze. Żadne urządzenie podpięte do tego portu nie działa, nawet z prędkością wersji 2.0.


(ByczY) #15

Hmmm, ja wczoraj zainstalowałem Windows 8 i USB 3.0 działa mi bez problemu :slight_smile:


(falcon89) #16

@Up

Na jakiej płycie?


(ByczY) #17

MSI B75A-G43


(falcon89) #18

Czy instalowałeś stery do USB 3.0 i czy uzyskujesz prędkości jak na USB 3.0?


(ByczY) #19

Mam tylko dysk przenośny Hitachi z interfejsem właśnie 3.0. Na starym pc w porcie 2.0 uzyskiwałem prędkość transferu około 25 MB/s. Tutaj uzyskuje prędkość 79-81 MB/s. Zauważyłem tylko, że ten port przerywa połączenie. System znajduje nowe urządzenie, za chwile je odłącza... Live Update 5 znajduje jakieś nowe sterowniki USB 3.0. Jeszcze ich nie instalowałem.


(Łukasz14) #20

Niestety zainstalowałem wszystkie sterowniki, które wykrył ten program lecz nadal nie obsługuje portów USB 3.0. Jakieś dalsze rady?