Potrzebny mocniejszy zasilacz


(wąhol) #1

mam problem po podłączeniu do mojego kompa nowego dysku procek się zawiesza czyli słychać pisk i po sekundzie jak by ktoś włączył turbinę i wszystko wraca do normy...mam zasilacz 500W i sprzęt taki jaki widać na dole...naprawdę to zasilacz czy coś innego??


(slawex1983) #2

Raczej wykluczam zasilacz.


(wąhol) #3

to co innego??zaczęło to się dziać po dołożeniu dysku


(Lukaszk 89) #4

A dokładniej kiedy ma miejsce ten pisk?Dysk jest cały czas podłączony czy tlyko czasami?Napisz coś więcej na ten temat.


(XMan) #5

Zasilacz dobry ale zawsze może się zepsuć.

Mnie to wygląda na procek.

Sprawdż najpierw temperatury podzespołów jakimś programem.

Np. za pomocą programu EVEREST Ultimate Edition :

http://dobreprogramy.pl/index.php?dz=2& ... +4.20.1170


(Cosik Ktosik) #6

Najpierw odłącz ten dysk i zobacz co się stanie.

Interesuje mnie natomiast to, czy wiatrak na procesorze rusza od momentu włączenia komputera? I wyjaśnij co to za pisk.


(wąhol) #7

a więc wszystkie wiatraki chodzą..ten na procesorze gdy chodzi teraz 3.15GHz o to fotka po włączeniu kompa po 15min

tempxd5.jpg


(Cosik Ktosik) #8

Sprawdź w biosie napięcie 12V oraz 3.3V (najlepiej jakbyś miał miernik).

Karta graficzna dość mocno się grzeje, zwłaszcza jeżeli po włączeniu nie grałeś. Płyta główna też do najchłodniejszych nie należy.

Daj jeszcze screena z wersji ultimate: http://dobreprogramy.pl/index.php?dz=2& ... +4.50.1330

Co do wiatraka, to chodziło mi o to, czy rusza po włączeniu komputera, wtedy gdy dostajesz ten pisk.


(wąhol) #9

no pisk nie jest przy włączeniu kompa tylko po jakimś czasie i to nie jest jeden psk na godzine tylko co parędziesiąt sekund.. o płycie głównej to wiem ze jest ciepła a grafika już sama w sobie jest podkręcona więc też się nie dziwie

temp02cn8.jpg


(Cosik Ktosik) #10

Sprawdź jeszcze w biosie, te napięcie +12V.


(Mariosti*) #11

No i co się stało jak odłączyłeś ten dysk twardy?

Temp grafiki jak na ultrę jest umiarkowanie niska, a chipsety poprostu się grzeją, bywa, jeszcze dodatkowo ram wysoko taktowany, nic dziwnego, ale wciąż nie jest to w żaden sposób wysoka temp.


(wąhol) #12

ram nie jest wysoko traktowany bo jak..procek chodzi o 5% podkręcony..rano jak się więcej po bawię to napisze teraz idę już spać


(Mariosti*) #13

Yeah.... akurat to czy się niezgadzasz z tym że ddr2 taktowane ok. 1,1ghz to dużo dla chipsetu, bo umiarkowanie normalne taktowanie ddr2 to 800mhz, nie ma szczególnego znaczenia, w czase pisania tego post'a mogłeś uruchomić ponownie komputer i odłączyć hdd...


(Lukaszk 89) #14

O ile mnie wzrok nie myli to wąhol już wcześniej podał screen'a z wersji Ultimate (??).

Dodatkowo chciałbym się spytać czy dla linii +12V normalna jest taka wartość -> 4.13V (tak wynika z pierwszego załączonego screen'a).

Pozdrawiam.


(Mandrasik17) #15

nienormalna... ale program potrafi dużo


(wąhol) #16

temp03ne6.jpg

dysk odłączony ale poczekam trochę bo procek się nagrzewa coraz bardziej..


(Lukaszk 89) #17

Widzę że napięcie przy 12V się zmieniło.

Coś możebyć z dyskiem (??).Sprawdzałeś go na innym kompie ?


(wąhol) #18

muszę sprawdzić na innym kompie czyli to potrwa bo mam w domu laptopa..

po paru dniach dysk podłączyłem pod inne wejście do kompa i chodzi wszystko jak powinno..