Potrzebny starszy bios!


(Spiderman3) #1

Potrzebny bios do płytki a trend I440bx-w977tf. Mam bios 1.1.07wb i nie mogę zainstalować ani Windowsa milenium ani Windowsa 98. Zwracam się więc co was forumowicze o pomoc w znalezieniu starszego biosu do tej płytki. Jak miałem bios 1.1.04wb to wszystko działało ok. Proszę o wklejenie jakiegoś linka do tego biosu. Nie piszcie mi żebym sobie zainstalował z dyskietki, z której instalowałem ten nowszy bios bo już jej nie mam bo mi gdzieś zginęła. Z góry dzięki.

P.S. Jak macie jakieś inne pomysły to opisuję co się dzieje jak próbuję instalować win me: Podczas przygotowywania do instalacji nagle coś piszczy(tylko raz) i pojawia się jakiś czarny prostokąt na ekranie i komp nie reaguje na nic oprócz twardego resetu.


(Ataserwis) #2

To nie jest model płyty głównej.

http://www.elhvb.com/mboards/a-trend/bios/index.html

http://www.nix.ru/support/drivers.html? ... vendor=129


(Spiderman3) #3

Mój model płytki to atc-6220C a trend I440bx-w977tf.


(Kwalimir) #4

To może spróbuj nowszy bo z tego co widzę to są wersje 1.1.08 i 1.1.09, tylko że są jeszcze dodatkowe oznaczenia VH,KZ ,00.


(Spiderman3) #5

ja mam oznaczenie vh. Ale czy jak zainstaluję nowszy bios to czy będę mógł wtedy zainstalować win me lub 98?


(Ataserwis) #6

Były dwie wersje płyty ATC6220C, a właściwie nawet trzy ale "00" jest sprzętowo zgodna z "KZ" (różnią się kością flash). Nie widząc sprzętu nie zgadnę który BIOS będzie właściwy > objawy wskazują na załadowanie biosu od innej wersji płyty.

Każdy nowy BIOS będzie działał (w sensie: zainstalujesz system), o ile wylosujesz właściwy (do tej wersji płyty głównej).


(XMan) #7
  1. Odłącz komputer od sieci.

  2. Wyciągnij bateryjkę.

  3. Za godzinę włóż ją ponownie.

Będziesz mieć przywrócony bios do ustawień fabrycznych :slight_smile:


(Spiderman3) #8

Zrobiłem tak i teraz jak włączam zasilanie to komputer wydaje z siebie pisk i nic poza tym. Po jakimś czasie słychać tylko brzęczenie dysku. Co teraz zrobić żeby działał??


(Kwalimir) #9

A możesz wejść w ogóle w ustawienia biosu?


(Spiderman3) #10

Nie nic nie moge zrobić. Slychac tylko pisk i monitor czarny.


(Ataserwis) #11

Możesz zrobić tylko jedno - zapisać właściwą wersję BIOS w pamięci flash przy użyciu programatora lub procedury "hot flash".

Z forami interentowymi jest ten problem, ze każdy może udzielać dowolnie bezsensownych porad i nie jesteś w stanie ocenić które są "dobre" a które potencjalnie prowadzą do uszkodzenia sprzętu - jak w tym przypadku.


(XMan) #12

Od kiedy to wyciągnięcie bateryjki uszkadza sprzęt ?

Pierwsze słyszę...

Nie wiadomo co i jak wyciągnął a teraz są problemy :frowning:


(Ataserwis) #13

... i właśnie na tym polega problem.

Nie wiem = nie piszę. Tyle.

W przypadku wgrania niewłaściwej wersji BIOS (co miało miejsce w tym przypadku) skasowanie CMOS jest najgorszą rzeczą jaka można zrobić. Skutecznie uniemożliwia uruchomienie płyty głównej.


(Spiderman3) #14

Zamiast się sprzeczać ze sobą. Napisalibyście jak to naprawić. !!

Powtarzam jeszcze raz jak włączam kompa to słychać pisk i nic się poza tym nie dzieje. Monitor jest czarny!!


(Kwalimir) #15

Możesz zrobić tylko jedno - zapisać właściwą wersję BIOS w pamięci flash przy użyciu programatora lub procedury "hot flash".

I to niestety jest prawda,a tu masz obszerny opis problemu http://www.egielda.com.pl/?str=art&id=347-1.

Ale niestety ani tanie ani łatwe to nie jest,więc chyba będziesz się musiał z płytą pożegnać.


(Spiderman3) #16

Wziąłem i rozebrałem cały komputer. Wyjąłem wszystko z pci i kartę graficzną oraz zasilacz, ram i nawet procesor. Kiedy wszystko powkładałem na miejsce to komputer się włączył i mogłem wejść do biosa.(wszystkie dyski podłączone widział) Jak chciałem włączyć system to monitor zgasł a komputer tylko buczał(działały dyski ,napędy i wiatraczki). Jak wyłączyłem to po ponownym włączeniu piszczy mniej więcej tak pippppppppp pip piiiiiip i monitor jest czarny, ale wiatraczki i wszystko co jest podpięte do kompa działa.

Co z tym zrobić??


(Kwalimir) #17

Spróbuj aktualizacji biosu jak pójdzie to może jeszcze coś z tego będzie.Tylko tym razem wybierz odpowiedni bios.

To oznaczenie na końcu(VH,KZ,00)powinno być kluczowe.


(Spiderman3) #18

Ciekawe jak mam to zrobić jak nic mi się na ekranie nie wyświetla a komputer wydaje z siebie jakieś dziwne piski! !!


(Kwalimir) #19

Przecież sam pisałeś że udało ci się wejść w bios a aktualizacje,szczególnie w takiej starej płycie, przeprowadza się nie z poziomu

systemu operacyjnego tylko z dyskietki startowej.Spróbuj może się uda już nic nie masz do stracenia.