Potrzebuje pomocy!


(Dziunia1) #1

Witam!

Moja wiedza na temat kompow jest bardzo skromna,mam problem ze sformatowaniem win xp zawsze robilam to z plytki ,lecz teraz otrzymuje komunikat ze windows nie sformatowal do konca ...Nie wiem w czym mam problem ...przypuszczam ze mam sporo wirusow lecz juz skanowalam kompa kilkoma skanerami i nadal to samo...Skaner mks_vir zatrzymuje sie w pewnym momencie i nie chodzi dalej nie wiem jak poradzic sobie z problemem...Nie umiem formatowac kompa w dosie prosze o jakies porady ...Dziekuje...Pozdrawiam...


(Damian) #2

Możliwe, że zostały uszkodzone klastry dysku.

Przeskanuj dysk tym programem : DlDiag


(Dziunia1) #3

Przeskanowalam i nadal to samo :frowning: a komp juz tak muli ze prawie stoi w miejscu :frowning:


(Musg) #4

daj log z hijacka:

http://forum.dobreprogramy.pl/viewtopic.php?t=17593


(Dziunia1) #5

Musg wielkie buziole dla Ciebie,uzylam i komp dziala dwa razy szybciej,tylko mam prosbe piszcie co jak mam uzywac zebym przypadkiem calego systemu w kosmos nie wywalila :smiley: bo moja wiedza jest do pupy :oops: ...Moze ktos poda mi jeszcze dobrego skanera co usunie mi to dziadostwo bo chyba nadal mam wirole :? Dzieki za pomoc :slight_smile:

Post 2

Musg wielkie buziole dla Ciebie ,komp zaczol normalnie dzialac juz nie zamula...Lecz usunelam antywira mialam o nazwie mysle ze on tez bardzo zamulam,i teraz zlapalam witusa co zamyka system co 60 sekun buuuu juz nie mam nerwow ...Jakiego antywirusa zainstalowac i jakim skanerem usunac tego wirola ...


(Musg) #6

poczytaj:

http://www.error.xp.pl/

:?

po co? :?

jakiego wirola? :?

Daj log --wysylając na forum.Popatrz na czym to polega ,przeczytaj inne poety w tym dziale!


(Dziunia1) #7

Jeszcze raz wielkie buziole i nie krzyw dziobem :smiley: :stuck_out_tongue: ,powoli moj kom zaczyna normalnie funkcjonowac ,czyli ten antywirus jest dobry ,tak?? :? buuuu juz nie mam sil nerwowo wysiadam :?

Iwogole jaki log :? jakie poety :? ja sie nie znam chcesz mnie skompromitowac :smiley: :stuck_out_tongue: buziaczki pozdrawiam hehehe...


(Kuz5) #8

Wklej loga :arrow: HijackThis 1.99.1

Odpalasz program i klikasz Do a system scan and save a logfile następnie automatycznie wyskoczy dokument tekstowy którego całą zawartośći wklejasz na forum.


(Dziunia1) #9

Logfile of HijackThis v1.99.1

Scan saved at 21:31:22, on 1998-05-26

Platform: Windows XP Dodatek SP. 1 (WinNT 5.01.2600)

MSIE: Internet Explorer v6.00 SP1 (6.00.2800.1106)

Running processes:

D:\WINDOWS\System32\smss.exe

D:\WINDOWS\system32\winlogon.exe

D:\WINDOWS\system32\services.exe

D:\WINDOWS\system32\svchost.exe

D:\WINDOWS\System32\svchost.exe

D:\WINDOWS\system32\spoolsv.exe

D:\WINDOWS\Explorer.EXE

D:\Program Files\Gadu-Gadu\gg.exe

D:\Documents and Settings\edyta\Pulpit\HijackThis.exe

R0 - HKCU\Software\Microsoft\Internet Explorer\Main,Start Page = http://onet.pl/

O4 - HKLM..\Run: [KernelFaultCheck] %systemroot%\system32\dumprep 0 -k

O4 - HKLM..\Run: [userFaultCheck] %systemroot%\system32\dumprep 0 -u

O4 - HKCU..\Run: [Gadu-Gadu] "D:\Program Files\Gadu-Gadu\gg.exe" /tray

O16 - DPF: {205FF73B-CA67-11D5-99DD-444553540000} (CInstall Class) - http://www.spywarestormer.com/files2/Install.cab

O16 - DPF: {E7544C6C-CFD6-43EA-B4E9-360CEE20BDF7} (MainControl Class) - http://skaner.mks.com.pl/SkanerOnline.cab


(Kuz5) #10

Czy oby napewno to jest cały log


(Musg) #11

wstepnie usun:

bedzie mniej sprawdzania kiedy dasz caly log :smiley:


(Dziunia1) #12

nie wiem czy cos zle robie ale nic poza tym nie wyskakuje :frowning: mowie ze slabo sie znam na kompach, a teraz mi jeszcze powiedz prosze jak to mam usunac :o podaje jeszcze raz ten log chyba jest troche tego wiecej :smiley:

Logfile of HijackThis v1.99.1

Scan saved at 23:19:45, on 1998-05-26

Platform: Windows XP Dodatek SP. 1 (WinNT 5.01.2600)

MSIE: Internet Explorer v6.00 SP1 (6.00.2800.1106)

Running processes:

D:\WINDOWS\System32\smss.exe

D:\WINDOWS\system32\winlogon.exe

D:\WINDOWS\system32\services.exe

D:\WINDOWS\system32\lsass.exe

D:\WINDOWS\system32\svchost.exe

D:\WINDOWS\System32\svchost.exe

D:\WINDOWS\system32\spoolsv.exe

D:\WINDOWS\Explorer.EXE

D:\Program Files\Alwil Software\Avast4\aswUpdSv.exe

D:\Program Files\Alwil Software\Avast4\ashServ.exe

D:\Program Files\Common Files\Panda Software\PavShld\pavprsrv.exe

D:\PROGRA~1\ALWILS~1\Avast4\ashDisp.exe

D:\Program Files\Gadu-Gadu\gg.exe

D:\Program Files\Alwil Software\Avast4\ashWebSv.exe

D:\Program Files\Alwil Software\Avast4\ashMaiSv.exe

D:\Documents and Settings\edyta\Pulpit\occ\Client.exe

D:\Program Files\Internet Explorer\iexplore.exe

D:\Documents and Settings\edyta\Pulpit\HijackThis.exe

R0 - HKCU\Software\Microsoft\Internet Explorer\Main,Start Page = http://onet.pl/

O4 - HKLM..\Run: [KernelFaultCheck] %systemroot%\system32\dumprep 0 -k

O4 - HKLM..\Run: [avast!] D:\PROGRA~1\ALWILS~1\Avast4\ashDisp.exe

O4 - HKCU..\Run: [Gadu-Gadu] "D:\Program Files\Gadu-Gadu\gg.exe" /tray

O16 - DPF: {205FF73B-CA67-11D5-99DD-444553540000} (CInstall Class) - http://www.spywarestormer.com/files2/Install.cab

O16 - DPF: {E7544C6C-CFD6-43EA-B4E9-360CEE20BDF7} (MainControl Class) - http://skaner.mks.com.pl/SkanerOnline.cab

O23 - Service: avast! iAVS4 Control Service (aswUpdSv) - Unknown owner - D:\Program Files\Alwil Software\Avast4\aswUpdSv.exe

O23 - Service: avast! Antivirus - Unknown owner - D:\Program Files\Alwil Software\Avast4\ashServ.exe

O23 - Service: avast! Mail Scanner - Unknown owner - D:\Program Files\Alwil Software\Avast4\ashMaiSv.exe" /service (file missing)

O23 - Service: avast! Web Scanner - Unknown owner - D:\Program Files\Alwil Software\Avast4\ashWebSv.exe" /service (file missing)

O23 - Service: Panda Process Protection Service (PavPrSrv) - Panda Software - D:\Program Fil


(Kuz5) #13

Log masz czysty

Kosmetyka:

Start=>Uruchom=>Wpisz polecenie msconfig=>Zakładka Uruchamianie i odchacz:

O4 - HKLM\..\Run: [KernelFaultCheck] %systemroot%\system32\dumprep 0 -k

(Gutek) #14

Ok masz pozostałość po Pandzie odinstalowałeś ją???:

a dwa anty to zamieszanie w kompie musisz usnać, a zrób tak dla wpisu 023 - Start >>> Uruchom >>> services.msc >>> zatrzymaj i wyłącz PavPrSrv

Otwierasz HijackThis >>> Misc Tools >>> Delete NT Service >>> wklepujesz PavPrSrv >>> zawierdzasz.


(Dziunia1) #15

zrobilam jak kazales lecz nie ma tam....

O4 - HKLM\..\Run: [KernelFaultCheck] %systemroot%\system32\dumprep 0 -k

(Dziunia1) #16

tak odinstalowalam pande...a z tymi poleceniami wogole sobie nie radze :frowning: juz chyba wole formata,a i tak nie da sie go zrobic ,a ja nie wiem dlaczego,juz mam dola caly dzien sie mecze i nic :frowning:


(Damian) #17

Czego dokładnie nie możesz zrobić?


(Gutek) #18

Otwierasz HijackThis potem wciskasz>>> i Misc Tools >>> i Delete NT Service >>> wklepujesz PavPrSrv >>> zawierdzasz, nic strasznego, po mału i bedzie OK


(Dziunia1) #19

Zrobilam co pisaliscie,a komp nadal muli i system otwiera sie piec minut :frowning: ...Formata tez nie moge zrobic,gdyz system nie moze dokonczyc,a w dosie nie potrafie...Dzieki za pomoc i poswiecony czas... :frowning:


(boczi) #20

Daj nowy log, poczytaj o optymalizacji systemu.

http://www.google.pl/url?sa=U&start=5&q ... 89&e=10313