Poważne problemy - brak ikon na pulpicie, błąd plików itd


(Dziobas15) #1

Od jakiegoś czasu mam poważna problemy z komputerem: zninęły ikony na pulpicie, za każdym uruchomieniem muszę od nowa połączenie sieciowe ustawiać, przy włączaniu wyskakuje błąd pliku boot.ini. Próbowałem zrobić format, ale przy uruchamianiu z płyty kiedy trzeba wcisnąc dowolny klawisz klawiatura nie reagujwe na nic. Proszę o pomoc. Na początku wklejam log z HiJackThis.

http://www.wklej.org/id/148794/


(Umpfh) #2

Zaznacz i Fix:

Daj loga z OTL: hijackthis-rsit-otl-dds-inne-instrukcja-t36654.html


(deFco247) #3

Masz Jeefo.

Jeśli korzystasz z Przywracania Systemu, to wyłącz je na wszystkich dyskach. Instrukcja XP.

Zastosuj szczepionki:

:arrow: http://www.sophos.com/support/disinfection/jeefoa.html

:arrow: http://wirusy.antivirenkit.pl/pl/szczepionki/Jeefo.html

Szczepionki zastosuj w trybie awaryjnym (F8 przed pojawieniem się paska ładowania Windowsa).

Wykonaj pełny skan DR WEB CureIt.

Pokaż raport z usuwania.

Następnie pobierz Combofix i uruchom.

Pokaż log.

Podczas pobierania i skanowania Combofixem należy wyłączyć wszelkie antywirusy i firewalle.


(Dziobas15) #4

Zrobiłem jak kazałeś, log z OTL:

http://wklej.org/id/148805/

-- Dodane 12.09.2009 (So) 10:33 --

To też w trybie awaryjnym czy już normalnie?

-- Dodane 12.09.2009 (So) 10:37 --

Link do drugiej szczepionki nie działa.


(Pawel Ryglicki) #5

A co do klawiatury

Jeżeli na nic nie reaguje ona jest na usb czy ps2


(deFco247) #6

DrWeb i Combofix w normalnym.

Zastosuj tylko pierwszą szczepionkę.


(Dziobas15) #7

A jak wejśc w tryb awaryjny? Pod F8 jest wybór bootowania, delete odpowiada za wejście do biosu, a f12 za Network boot (czy jakoś tak). Próbowałem ctrk, shift+f8, f5, nic nie działa. Amibios 1.21.


(deFco247) #8

Klikasz F8 tuż przed pojawieniem się tego paska ładowania Windowsa.

Konkretniej przed tym: http://www.raymond.cc/images/bootup60.gif