Powercolor Radeon HD 4650 512mb gddr2 - nie dziala


(Tujus) #1

Witam, na innym forum pytalem sie o porade w spraiwe karty graficznej do mojego sprzetu. Doradzono mi Powercolor Radeon HD 4650 512mb gddr2, gdyz moj procek wiecej nie wyciagnie. Niestety karta nie dziala i kiedy instaluje sterowniki zarowno z doalczonej plytki, jak i najnowsze ze stronki ATI to komputer (po ponownym uruchomieniu sie po instalacji sterownikow) zawiesza sie na ladowaniu systemu. Kiedy potem wlaczam kompa wyskakuje mi czarny ekran mowiacy ze powodem tego bledu mogla byc zmiana sprzetu/sterownikow. Do windowsa moge wejsc jedynie za pomoca opcji "Last good known configuration". Probowalem juz wejsc do trybu awaryjnego, wyczyscic wszelkie pozostalosci po sterownikach ATI przy pomocy programu Driver CLeaner i zaisntalowac stery na nowo. Niestety, jak sie domyslacie- i ten sposob nie dziala. Czy jest ktos w stanie mi pomoc?

Full konfig:

95742489.png

EDIT: oczywiscie prosze nie patrzec na ta karte graf. gdyz screen pochodzi jeszcze z przed wymiany karty. Teraz mi pokazuje jedynie cos takiego:

57259406.png

EDIT2: EDIT: Dodam, ze po zainstalwoaniu sterow, przed restartem kompa wyskakuje chmurka mowiaca, ze urzadzenie moze dzialac nieporpawnie. Urzadzenie probowalem tez zainstalowac poprzez windowsowski instalator, ale na koniec otrzymalem taki blad:

70369162.png


(PaPuX) #2

Jaki zasilacz??


(Tujus) #3

http://www.maplin.co.uk/Module.aspx?ModuleNo=98736

Czy to wina tego zasilacza? Moze sprobowac sformatowc windowsa?

-- Dodane 05.03.2009 (Cz) 17:45 --

Sry, ze post pod postem, ale w info nt. mojej zasilki znalazlem ze posiada 6-pinowy dodatkowy kabel zasilajacy do kart PCI-E.

6-Pin power connector for PCI express graphics cardl

Problem tylko gdzie, bo na karcie nic takiego chyba nie ma, byc moze do pl. glownej trzeba podlaczyc dodatkowe zasilanie do karty graficznej?