Powolne ściąganie plików


(Rlk120) #1

Dzisiaj włączyłem komputer i Internet mi strasznie zamula, z rapida ściąga 10 kb/s a powinno 30 !!

Do tego w menedzerze zadań wykorzystanie sieci jest 0% a ściąga wolno.

Często też mam 100% wykorzystania procesora,nawet gdy nic nie robie.

Daje log z HijackThis 2.0


(adam9870) #2

Log czysty.

Proponuję usunąć Megaupload Toolbar ponieważ jest to Toolbar wątpliwej reputacji. Bowiem zbiera dane o użytkowniki i gdzieś je wysyła, nie wiadomo gdzie.

Może prędkość ściągania jest niska ponieważ w tle działają inne aplikacje korzystające z łącza?

Który z uruchomionych procesów najczęściej wykorzystuje najwięcej zasobów?

Przeskanuj system http://www.ewido.net/en/ i wklej raport plus log z SilentRunners.


(Rlk120) #3

Na razie tylko log z Silenta bo

Nie chce mi się zaktualizować.

Najwięcej svchost,czasem SYSTEM i explorer.


(adam9870) #4

Start => uruchom => wpisz regedit i kliknij OK => przejdź do klucza:

HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\CurrentVersion\RunOnce

i skasuj z prawokliku znajdującą się tam wartość megauploadtoolbar

Użyj programu ATF Cleaner i przeczyść Current User Temp oraz All Users Temp.

Możesz przeskanować system skanerem on-line dostępnym na stronie:

Zajrzyj tutaj:

http://portal.centrumxp.pl/forums/thread/169899.aspx

i przeczytaj punkt "explorer.exe 100% CPU" oraz "svchost.exe 100% CPU".


(Rlk120) #5

adam9870 dzięki za pomoc,

Nie mogę znaleźć Activex dla mojej przeglądarki, na innych też nie działa.

Na razie sobie daruje, głównie chodziło mi o prędkość ściągania ale dziękuje, już sobie poradzę(chyba) :slight_smile: