Powolny komputer, procesor zajęty w 100%


(Jaguscikm) #1

Witam, mam analogiczny problem, co kolega z poprzedniego wątku, tzn. użycie 100% i wskazanie na wwwzuc32.exe. Proszę o pomoc, pniżej wklejam log z OTL:

http://wklejto.pl/66775


(jessica) #2

U Ciebie sytuacja jest trochę gorsza, bo jest także pół-Rootkit.

1) Do Notatnika wklej:

Windows Registry Editor Version 5.00


[-HKEY_CURRENT_USER\software\microsoft\windows\currentversion\explorer\mountpoints2]

Z Menu Notatnika >> Plik >> Zapisz jako >> Ustaw rozszerzenie na Wszystkie pliki >> Zapisz jako > FIX.REG >> plik uruchom (dwuklik i OK). 2) Ściągnij -->Avenger. wklej do niego ten tekst:

Files to delete:

C:\WINDOWS\System32\drivers\ifhdz.sys

C:\Documents and Settings\Moonshadow\Dane aplikacji\avdrn.dat

C:\Documents and Settings\NetworkService\Dane aplikacji\qvjsge.dat

C:\Documents and Settings\Moonshadow\Menu Start\Programy\Autostart\wwwzuc32.exe


Drivers to delete:

ifhdz

Kliknij w " Execute" i zatwierdź restart komputera.

Zrestartuj komputer.

Daj Raport z Avengera z C:\avenger.txt.

jessi


(Jaguscikm) #3

oto raport:

http://wklejto.pl/66784

te pliki, których nie znalazł, mógł usunąć Malwarebytes, bo w między czasie go też odpaliłem i wskazał te właśnie pliki.

Tak czy inaczej, na razie wszystko w porządku z wykorzystaniem procesora. Dzięki za szybką pomoc


(jessica) #4

W takim razie:

W OTL kliknij na przycisk "CleanUp" - to go usunie razem z jego Kwarantanną.

Usuń kopie szkodników z folderu "System Volume Information" poprzez chwilowe wyłączenie "Przywracania Systemu":

jessi


(Jaguscikm) #5

zrobione

Jeszcze raz wielkie dzięki.

Pozdrawiam