Powrót wirusa ze starej płyty?


(Motolek) #1

Witam,

coś mnie podkusiło, żeby odpalić starą płytę z danymi. Zapomniałem, że płytkę tę zgrałem przed reanimacją kompa po wirusie.

Od tamtej pory komp zachowuje się dziwnie, wiesza się, sam wrzuca skróty na pulpit, zamyka internet. zerknijcie czy się coś nie przyplątało.

wklejam logi:

http://wklej.to/cJWuv

http://wklej.to/CoRAh

p.s.

czy możliwe jest zawirusowanie laptopa przez modem wi-fi? Od momentu odpalenia płyty również lapek dziwnie się zachowuje. Nie przenosiłem żadnych danych pendrive itp. są spięte w sieć domową jednym modemem.


(Spandau) #2

Znasz ten plik?

W okno Własne opcje skanowania / skrypt w OTL wklej:

Klikasz na Wykonaj skrypt. Zgadzasz się na restart komputera. Log z usuwania na forum

Następnie ponownie uruchamiasz OTL klikasz raz jeszcze Skanuj i dajesz nowy log na forum Czyli dwa logi jeden z usuwania drugi z nowego skanowania po usuwaniu.


(Motolek) #3

http://wklej.to/SuDAE

http://wklej.to/kFcTY

Logi zrobione. Skan Dr Web i Mamb nic nie znalazły. Jedynie Dr Web sygnalizował coś z HOST, i że może to być oprogramowanie szkodliwe.

Komputer nadal po uruchomieniu potrafi się zawiesić i nie reagować na nic. Pomaga jedynie ręczny restart. Innym razem mimo że nic nie robię na komputerze słychać że "twardziel " ciągle coś "mieli".

Z lapkiem poradziłem sobie w ten sposób, że dopasowałem system do najlepszej wydajności + defragmentacja, CCleaner.

Przy tym kompie nie dało to efektu.

p.s.

wykonuję zalecenia spandaupol

-- Dodane 15.03.2012 (Cz) 20:26 --

logi zgodne z zaleceniami:

z usuwania: http://wklej.to/FPc4x

po usuwaniu: http://wklej.to/SnZtP

extras po usuwaniu: http://wklej.to/D6ENO

jesli chodzi o plik

to nie mam pojęcia co to jest i skąd się wzieło


(Spandau) #4

Niewiele ze skryptu się usunęło, proszę wykonać ponownie tym razem taki skrypt i proszę uważać przy wklejaniu skryptu do OTL

W okno Własne opcje skanowania / skrypt w OTL wklej:

Klikasz na Wykonaj skrypt. Zgadzasz się na restart komputera. Log z usuwania na forum

Następnie ponownie uruchamiasz OTL klikasz raz jeszcze Skanuj i dajesz nowy log na forum Czyli dwa logi jeden z usuwania drugi z nowego skanowania po usuwaniu.


(Motolek) #5

zrobione

z usuwania http://wklej.to/2LJeQ

po usuwaniu http://wklej.to/tgYpA

extras po usuwaniu http://wklej.to/Hcj3L

czekam na instrukcje :slight_smile:


(Spandau) #6

W okno Własne opcje skanowania / skrypt w OTL wklej:

Klikasz na Wykonaj skrypt. Zgadzasz się na restart komputera. Log z usuwania na forum

Uruchom OTL klikasz Sprzątanie to usunie OTL'a wraz z jego kwarantanną

Wykonaj pełny skan Malwarebytes http://www.dobreprogramy.pl/Malwarebyte ... 13117.html Jak program coś wykryje nic nie usuwaj tylko pokaż raport na forum


(Motolek) #7

Zrobione.

Log z usuwania http://wklej.to/8zBDq

Mamb nic kompletnie nie znalazł http://wklej.to/UliWI

Po uruchomieniu komp staje na około minutę dwie. całe zasoby zżera proces svchost.exe. Czy naprawdę musi ich być aż 7?


(Spandau) #8

Może być ich więcej niż siedem. Podejrzyj co kryje się pod tym procesem svchost przy pomocy Process Explorer http://www.dobreprogramy.pl/Process-Exp ... 12562.html