Pr. z dołączeniem do muti w Ghost Recon Advanced WarFighter


(Porchekarera) #1

Witam.

Tak jak powyżej gdy zaktualizuję grę ^^ nie mogę sie podłączyć pod neta bo w rogu ekranu dalej pisze, że mam wersję 1.10 a mam 1.35 dodam, że instaluję patrz prosto w folderze z grą Ubisoft/Gra.

Jest ona w pełni orginalna problem mam również z zalogowaniem się na gamespy...


(Kuba Windows) #2

Chwileczkę, ciężko jest Ciebie zrozumieć. Chcesz powiedzieć, że miałeś wersję 1.10 gry Ghost Recon Advanced WarFighter, potem zaktualizowałeś ją do wersji 1.35, ale nie możesz grać w tą grę online, ponieważ wciąż wyświetlana jest informacja, że masz wersję 1.10, a w tej nie można grać przez Internet. O to chodzi?

Jeśli tak, to spróbuj zaktualizować grę manualnie (z http://www.ubi.com/DE/Downloads/Downloa ... ?dfId=3296).


(Porchekarera) #3

Rzeczywiście trudno mnie zrozumieć.

Napiszę to jeszcze raz.

Zaktualizowałem grę do wersji 1.35 myśląc, że wkoncu uda mi się zalogować. Tak więc zrobiłem pobrałem sam łatkę i ją zainstalowałem wybrałem docelowy katalog z grą gdy włączę grę pisze w roku ekranu 1.10 a przed tym jakieś grvc coś takiego i właśnie gdy chcę się podłączyć pod server pisze mi niezgodność

Lepiej dam screena :stuck_out_tongue:

beztytuuqs0.th.jpg


(Kuba Windows) #4

Spróbuj zreinstalować grę, zachowując save'y. Powinno zadziałać.