Premiere CS3 się zawiesza


(Xcoref1) #1

Witam :slight_smile:

Gdy sobie robię filmik, i klikam ENTER, żeby mi się zrenderowało, to renderuje, renderuje i się zawiesza. Wyskakuje Vistowskie okienko z opcjami "Zamknij program" i "Wyszukaj rozwiązanie w trybie online"

Szczegóły błędu:

Reinstall nic nie dał. Wiecie co robić? :slight_smile:


(Chillout) #2

Jak zrobiłeś ten reinstall?


(Xcoref1) #3

Panel sterowania -> Adobe Premiere -> Odinstaluj/zmień i tam chyba "Zainstaluj ponownie" chyba.


(Chillout) #4

Odinstaluj program,

Restart komputera,

Menu Start->Wyszukaj- Wpisujesz Adobe Premiere i usuwasz. (Ostrożnie tylko, zastanów się co kasujesz)

Przeczyść rejestr http://dobreprogramy.pl/index.php?dz=2& ... r+2.06.567 - opcja Cleaner zaznaczasz w obu zakładkach tylko pliki tymczasowe (temp) i opcja Rejestr.

Ponownie instalujesz Adobe Premiere.


(posiwiały) #5

Czy zgodne są wersje językowe Visty i Premiere ?

Problem dotyczy sterownika NVIDIA, ale to dziwne, że występuje przy renderowaniu.

Ściągnij najnowsze sterowniki do karty graficznej, zwracając uwagę na wersję językową.

Odinstaluj stare sterowniki NVIDIA, przeczyść rejestr, restart, zainstaluj nowe sterowniki.


(Xcoref1) #6

Tą poradę Chillouta zaraz sprawdzę, a co do posiwiałego, to jest to niemożliwe, ponieważ nawet zdążyłem zmontować jeden film :slight_smile:


(posiwiały) #7

To znaczy, co jest niemożliwe? W opisie błędu, który podałeś jest wyraźnie:

Ten plik to biblioteka nVidii. "NVIDIA Windows Vista WDDM driver".

Widocznie uległa uszkodzeniu już po zmontowaniu przez Ciebie poprzedniego filmu. Trzeba przywrócić prawidłowy plik.

Ściągnij najnowsze sterowniki właściwe dla Twojego typu karty graficznej.

Odinstaluj dotychczasowe sterowniki z panelu "Dodaj/Usuń programy", użyj programu Driver Cleaner do wyczyszczenia

wszystkich pozostałości (jest na naszym portalu). Ewentualnie czyszczenie rejestru. Zainstaluj nowe sterowniki. Restart systemu.

Jeśli to nie pomoże, podaj dane techniczne: jaką masz płytę główną, kartę graficzną, ilu monitorów używasz

i z jaką częstotliwością odświeżania pracują.


(Xcoref1) #8

Mam laptopa Pavilion dv7 1140ew. Tam jest nV9600GT. I teraz pytanie, czy muszę zainstalować całą "paczkę" sterowników ze strony HP?


(posiwiały) #9

1.Spróbuj pobrać z polskiej strony nVidii tylko sterowniki karty graficznej:

http://www.nvidia.pl/Download/index.aspx?lang=pl

Użyj opcji 2 (automatyczne wykrywanie sterowników).

2.Czy nie masz może dołączonych do laptopa płyt instalacyjnych z oprogramowaniem?

  1. Jeśli powyższe się nie uda ściągaj ze strony HP.

Możesz pobrać tylko Sterownik/Grafika (czwarta pozycja od góry).

Masz to tu:

http://h10025.www1.hp.com/ewfrf/wc/soft ... t=3829882#


(Xcoref1) #10
  1. Rekomendowana aktualizacja:

Yyy.... tak, yhy.... rozumiem :slight_smile:

  1. Tutaj wszystko jest OEM, od razu jak włączyłem lapka to było. Mam płytki z recovery.

Jutro przeinstaluję sterownik. Tylko jak odinstaluje stary to nic się nie stanie? Nie chcę niczego popsuć :slight_smile:


(posiwiały) #11

Ja nie pracuję na karcie nVidii i szczerze mówiąc nie wiem jak ją "obsłużą" systemowe sterowniki Visty po odinstalowaniu tych które masz.

Słusznie pytasz. Stwórz "Punkt Przywracania Systemu", nie usuwaj starych sterowników tylko zainstaluj nowe. To wystarczy by podmienić uszkodzony plik na "zdrowy". Gdyby pojawiły się po tym jakieś problemy - przywróć system.

A francuskiego niestety też nie znam. :frowning:


(Xcoref1) #12

Nowy sterownik zainstalowany, wszystko gra, próba renderowania, i...

Płyta nie wiem :stuck_out_tongue: karta nV9600M GT, 1 monitor dołączony :stuck_out_tongue: 17" wide, 59 Hz


(posiwiały) #13

Nic budującego. Na forach nVidii, Microsoftu, w pomocy technicznej też nic nie znalazłem.

Jesteśmy zdani na własne siły. Powalczymy?

Tyle rozumiem, że: " HP potrzebuje byś ściągnął sterownik dla swojego GPU ze strony producenta." Tyle to sami wiemy.

Podobne APPCRASH'e jak Twój pojawiają się głównie podczas różnych gier. Cóż, Premiere nie jest tak popularnym programem.

Kod wyjątku: c0000005 - oznacza nieuprawniony dostęp do pamięci.

1.Potrzebuję trochę dokładnych danych. No to tak:

Start/uruchom i wpisz "dxdiag", enter

i jak skończy pracować kliknij na "Zapisz wszystkie informacje". Zapisz plik. Całą jego zawartość (log jest dość długi)wrzuć na http://wklejto.pl/

a w poście podaj tylko link.

  1. Czasem proste rzeczy przynoszą skutek. Wejdź w Program Files/Adobe/Premiere Pro i kliknij PPM na Adobe Premiere Pro.exe

Właściwości/Zgodność i zaznacz "Uruchom program w trybie zgodności z:" Windows XP. Zastosuj.

Uruchom Premierę i spróbuj zrenderować. Jeśli to nic nie da, "odznacz" tę opcję.

  1. Na Microsoft TechNet Forums pewien MVP RichardWu sugeruje w podobnej sytuacji obecność Trojana (typu Fake.Alert ).

No to sprawdźmy bezpieczeństwo.

a.Pobierz Malwarebytes http://helpc.eu/viewtopic.php?f=26&t=420 i usuń co znajdzie.

b.Pobierz SDFix http://downloads.andymanchesta.com/Remo ... /SDFix.exe

* Dwuklik na SDFix.exe następnie program wypakuje się na dysk systemowy (standardowo C:\SDFix)

* Zrestartuj komputer i wejdź do trybu awaryjnego (klawisz F8 przed bootem Windowsa)

* Wejdź do folderu z SDFix kliknij dwa razy na plik RunThis.bat

* Wciśnij Y nastąpi proces usuwania.

* Kiedy usuwanie się ukończy wciśnij dowolny klawisz (Any Key). Nastąpi restart komputera.

* Po restarcie SDFix uruchomi się ponownie, żeby dokończyć proces usuwania kiedy pojawi się w oknie programu Finished, wciśnij dowolny klawisz do zakończenia scryptu i załadowania ikon na pulpicie.

* Pokaż Report.txt znajdujący się w folderze SDFix.

c.Przeskanuj komputer kasperskim:

d.Pobierz HiJackThis

Pobierz ComboFix

http://download.bleepingcomputer.com/sUBs/ComboFix.exe

Uruchom po kolei, zapisz logi.

Umieść logi na http://wklejto.pl/

i podaj linki.


(Xcoref1) #14
  1. http://wklejto.pl/22704

  2. Nie działa

iiii..... przełom :slight_smile:

Pomyślmy: 1 film robiłem na 48KHz Widescreenie 16:9 720x526. A że jeszcze w premierze byłem młody, musiałem każdą część filmu (bo nagrywałem obraz prosto z kompa) skalować. Drugi filmik, i już zmiana parametru Enconding bodajże na "Desktop" i ustawienie rozdzielczości 1440x900. I wtedy zaczęły się moje problemy. Więc mycha w dłoń, i ustawiamy 16:9. I.... działa :slight_smile:

Czyli mamy przyczynę: 1440x900

I objawy:

  1. Wolniejszy render i export filmiku

  2. W renderze przy moim samplu do naprawienia tego błędu (ok. 3 min) przy jakimś 4% renderowania błąd.

  3. Błąd przy exporcie, ale już nie pamiętam w którym momencie :stuck_out_tongue:

Zauważyłem, że w tym logu w 22 linijce jest coś wspomniane o tym pliku.

Oczywiście, chciałbym to naprawić, bo bym chciał powrzucać na yt filmiki w wysokiej rozdzielczości :wink:

Pkt. 3 zrobię jutro i zdam raport.


Jak nie problem z premierem, to z SDFixem...

W trybie awaryjnym klikam RunThis.bat, pojawia mi się na 1-2 sek. konsola, po czym znika. Restart kompa nic nie daje.

Aha, malware nic nie wykrył.