Probelm z Azureusem


(system) #1

... a konkretnie z konfigurcją. eirm bylo duzo juz o tym ale czytalem i nic nie wywnioskowalem, bo nigdzie nie pisze o moim necie. a wiec mam neostrade 512 i uzywam azureusa 2.4.0.2. coś tam ściągam w nim jest bardzo duzo seedow a ściaga mi 5 kB/s - 10 kB/s


(Dareks8) #2

http://www.azureus.qx.pl/kategoria1.html


(system) #3

dareks8 zrobiłem tak jak tam pisze i zrobiłem Test NAT i wyskoczył ten błąd czyli z pkt 9 b)

mam kaspersky internet security 6.


(Dareks8) #4

Ja mam w Kasperski Anti-Virus Personal 5 taką opcję jak "włącz tryb ukrycia'. Jeżeli ją się wyłącza to NAT OK.

Sprubuj znzleżć w swoim antywirze podobną opcję i na czas ssania ją wyłączaj. Sprawdzałem to u siostry, która ma neo 128


(system) #5

wyłączyłem tryb ukrycia ale nadal jest Błąd NAT

Złączono Posta : 03.07.2006 (Pon) 18:14

89c33664cbc4c2ccm.jpg== wiecej na screenie :wink: :wink:


(El Presidento) #6

Nie zawsze mimo odblokowanych portów bedziesz mial zielone buzki, to nie oznacza tylko od ciebie, czyli klienta ale równiez od Trackera, który moze być uszkodzony. Wykonaj Test Nat i napisz jakie wyniki.


(system) #7

zrobilem wszystko tak jak bylo wyżej napisane i nadal w tescie jest błąd


(matiit) #8

Tez tak mialem i pomogł mi Zenek Rolnik

Zaraz poszukam link do tematu

:arrow: http://forum.dobreprogramy.pl/viewtopic ... highlight=


(system) #9

nic nie dało. pozatym ja mam sp2 i mam zapore systemowa wyłończoną. i tam u mnie w opcjach jest troche inaczej


(matiit) #10

(system) #11

robiłem tak i juz pisałem że


(matiit) #12

Troche ale powinno dać się jakoś dojśc no nie opcje powinny być podobne :o


(system) #13

no doszedlem do tych opcji i troche inaczej jest ale cos tam podobnie

Złączono Posta : 03.07.2006 (Pon) 23:24

nic nie pomaga więc chyba zmieniam sobie program. co mi proponujecie dla mojego łącza??


(El Presidento) #14

utorrent - Razem z konfiguracja :

http://forum.dobreprogramy.pl/viewtopic.php?t=79611

Czy tak słabo widać ten temat :o


(system) #15

El Presidento ok a mam jeszcze pytanie. bo teraz ściągam w azureusie ale powoli okolo 5 kB/s lecz mam juz ponad 60% i nie chce tego stracic wiec moge jakos zrobic zeby to co sciagam w auzreusie dokończyć w utorrencie??


(El Presidento) #16

Tak, ale nie wiem czy jest sens, bo zapewniem cie ze w uTorrent prędkośc się nie zwiększy. Zapomniałeś chyba ze prędkośc nie zalezy od odblokowanych portów ale od prędkosci z jaką wysyła seed i peer.

A ile masz seedów i peerów. Twój problem nie tkwi w zablokowanych portach bo bardzo długo miałem je zablokowane i ściągałem z maksymalną predkoscia łacza.


(system) #17

seedów: 62 peerów:128

ale jak to zrobić ??


(El Presidento) #18

Musisz posiadać plik .torrent , następnie przenosisz katalog w którym zapisywany jest plik do folderu gdzie bedziesz zapisywał pliki uTorrent.

Uruchamiasz w uTorrent plik .torrent, następuje hasowanie, juz ściaganiętej ilości danych i rozpoczyna się sciąganie od moemntu zakonczenia czyli jak mówisz 60 %...


(system) #19

a gdzie jest ten folder od uTorrent?


(El Presidento) #20

Sam sobie go wybierasz w ustawieniach :roll: