Probelm z jedną kością pamięci OCZ 1 GB dual


(Tombor30) #1

Witam!

Kiedy mam włożone dwie kości RAM OCZ 2x 1GB Dual po jakimś czasie gry na kompie następuje zawieszenie się kompa. Już robiłem wszystkie rzeczy, wymieniłem zasilacz, wiatrak itd. Po wyjęciu jednej z kości gram bez zawieszeń. Czy może to być wina tej jednej kości. Może mieliliście podobne przejścia?? dajcie znać

Moje parametry: Core Duo 2 Intel 4440, 2x 1GB OCZ 800, Dysk Sata 350GB, dysk IDE 120 GB, Karta graf. ASUS 8600 GTS, zasilacz Chieftec 500W.

Pozdrawiam


(efazeti) #2

a sprawdzałeś pamięc memtestem?


(Tombor30) #3

Sprawdzałem i nic mi nie wykazało 0 błędów....


(efazeti) #4

a może za krótko robiłeś test?

piszesz, że jak wyciągniesz jedną kość to komp chodzi dobrze - obojętnie którą?


(Tombor30) #5

Na razie testowałem na jednej.. jak zrobię testy na drugiej o sie odezwę


(MaRa) #6

Może coć na złączu kości nie styka. Wtedy wystarczy ja wyjąć i włożyć.


(Draak) #7

Bios aktualny, ustawienia fabryczne?


(Tombor30) #8

Kość Pamięci parę razy wkładałem i wyjmowałem. Bios płyty głównej zaktualizowany. jakieś inne propozycje?:), ustawienia biosu fabryczne bo jak próbowałem z palca wpisać parametry pamięci tj. 4-4-4-15 to później nie mogłem odpalić kompa. Musiałem zrestartować Bios i powrócił do 5-5-5-15. dodam że kości pamięci mają parametry: 4-4-4-15 a chodzą i sa widziane przez bios jako: 5-5-5-15


(Mariosti*) #9

Więcej napięcia daj na ram.


(Tombor30) #10

A jak to się robi i czym??


(efazeti) #11

w BIOSie ustawiasz ile V mają dostać RAMy :slight_smile: