Problem - brak ikon i możliwości zrobienia czegokolwiek


(Lugvand) #1

Witam wszystkich !

Napisałem tutaj, ponieważ mam następujący problem ze swoim kompouterem.

Mianowicie: przy uruchamianu systemu (win XP) i zalogowaniu się na obojętnie jakie konto, oczom moim ukazuje się tylko tło pulpitu - żadnych ikon, paska zadań.

Problem w tym, że nie mogę nic zrobić - przyciski myszki nie działają, jednak mogę przesuwać wskaźnik myszki. Nie mogę też uruchomić menadżera zadań...

Więc jedyne co mi zostaje to niestety - reset.

Proszę o pomoc - byłbym wdzięczny za jakieś wskazówki typu: krok po kroku.

Z góry dziękuję i pozdrawiam.


(Zeus__) #2

A próbowałeś w trybie awaryjnym uruchomić komputer ?


(Villy) #3

wygląda na infekcje , uruchom komputer w trybie awaryjnym , aby to zrobić w trakcie rozruchu komputera trzymaj klawisz F8 i wybierz z listy uruchom komputer w trybie awaryjnym z siecią, pobierz program otl i wykonaj loga według instrukcji na naszym forum.

OTL DOWNLOAD : http://oldtimer.geekstogo.com/otl.exe

OTL INSTRUKCJA : otl-gmer-rsit-dss-inne-instrukcje-t370405.html

Wątek zostanie przeniesiony na dział bezpieczeństwo


(Zeus__) #4

Nie konieczne może być to infekcja. Pragnąłbym zaznaczyć, że najpierw sugerowałbym użyć komendy chkdsk w celu naprawienia struktury katalogów bądź wykluczenia, że to nie jest uszkodzenie fizyczne na dysku, dopiero później wątek przenieść do działu bezpieczeństwo


(Villy) #5

w sumie nie zaszkodzi sprawdzić, ściągnij HD Tune i sprawdź dysk [zakładka error scan]

download : http://www.dobreprogramy.pl/HD-Tune,Pro ... 12177.html


(Zeus__) #6

Tylko nie wiadomo czy użytkownikowi się uda odpalić hd tune, na początek zrób proste skanowanie chkdsk w trybie awaryjnym, z wiersza polecenia.

Użycie polecenia mozesz uzyskać wipsująć je w wiersz polecenia i dodając "/?", chyba że uda odpalić Ci się hdtune wtedy go użyj


(Agatonster) #7

lugvan ,

Zapoznaj się z tematem i popraw tytuł tematu na konkretny, mówiący o problemie. W celu dokonania zaleconej korekty proszę użyć przycisku Edytuj przy poście otwierającym ten temat.

Zignorowanie zalecenia będzie skutkowało usunięciem tematu do Kosza.


(Lugvand) #8

Wykonałem skan za pomocą HD Tune - dysk jest w porządku.

Następnie zrobiłem skanowanie programem OTL, oto powstałe raporty:

"OTL" - http://wklej.to/IFtBS

"Extras" - http://wklej.to/xTceK


(Atis) #9

Zalogowałeś się na wbudowane konto Administrator

Zaloguj sie na własne imienne konto i wtedy utwórz log.

Odinstaluj jeden program antywirusowy, bo masz jednocześnie AVG i Avast.

Odinstaluj uTorrentBar Toolbar, Complitly, Conduit Engine, vShare.tv plugin

Wklej do OTL i kliknij Wykonaj skrypt:

:OTL

IE - HKLM\..\SearchScopes\{87EE0E26-2307-4C2F-AC44-E11BBC15AF4A}: "URL" = http://search.mywebsearch.com/mywebsearch/GGmain.jhtml?id=ZCman000&ptb=cCm.O91PyAw_T8iNf9P9dA&ind=2011080218&ptnrS=ZCman000&si=&n=77dea61a&psa=&st=sb&searchfor={searchTerms}

IE - HKLM\..\SearchScopes\{EEE6C360-6118-11DC-9C72-001320C79847}: "URL" = http://search.sweetim.com/search.asp?src=6&q={searchTerms}

IE - HKU\S-1-5-18\..\SearchScopes\{4B8C28A7-A9BC-45F8-990D-21499EED643C}: "URL" = http://www.questscan.com/?prt=QUESTSCAN181&keywords={searchTerms}

IE - HKU\.DEFAULT\..\SearchScopes\{4B8C28A7-A9BC-45F8-990D-21499EED643C}: "URL" = http://www.questscan.com/?prt=QUESTSCAN181&keywords={searchTerms}

SRV - File not found [Auto | Stopped] -- C:\Documents and Settings\All Users\Dane aplikacji\QuestScan\questscan181.exe C:\Program Files\QuestScan\questscan.dll dezacefawo tihaxeceh -- (QuestScan Service)

O4 - HKLM..\Run: [Freecorder FLV Service] "C:\Program Files\Freecorder\FLVSrvc.exe" /run File not found

O4 - HKLM..\Run: [ISUSPM Startup] C:\PROGRA~1\COMMON~1\INSTAL~1\UPDATE~1\isuspm.exe -startup File not found

O4 - HKLM..\Run: [msg1] D:\WINDOWS\system32\hls13\start.cmd File not found

O4 - HKLM..\Run: [msg10] M:\WINDOWS\system32\hls13\start.cmd File not found

O4 - HKLM..\Run: [msg2] E:\WINDOWS\system32\hls13\start.cmd File not found

O4 - HKLM..\Run: [msg3] F:\WINDOWS\system32\hls13\start.cmd File not found

O4 - HKLM..\Run: [msg4] G:\WINDOWS\system32\hls13\start.cmd File not found

O4 - HKLM..\Run: [msg5] H:\WINDOWS\system32\hls13\start.cmd File not found

O4 - HKLM..\Run: [msg6] I:\WINDOWS\system32\hls13\start.cmd File not found

O4 - HKLM..\Run: [msg7] J:\WINDOWS\system32\hls13\start.cmd File not found

O4 - HKLM..\Run: [msg8] K:\WINDOWS\system32\hls13\start.cmd File not found

O4 - HKLM..\Run: [msg9] L:\WINDOWS\system32\hls13\start.cmd File not found

O4 - HKU\S-1-5-21-1202660629-2025429265-1801674531-500..\Run: [oM32456FaCaK32456] C:\Documents and Settings\All Users\Dane aplikacji\oM32456FaCaK32456\oM32456FaCaK32456.exe File not found

O4 - HKU\S-1-5-18..\RunOnce: [nltide_2] regsvr32 /s /n /i:U shell32 File not found

O4 - HKU\S-1-5-19..\RunOnce: [nltide_2] regsvr32 /s /n /i:U shell32 File not found

O4 - HKU\S-1-5-20..\RunOnce: [nltide_2] regsvr32 /s /n /i:U shell32 File not found

O32 - AutoRun File - [2004-04-12 16:17:00 | 000,000,100 | ---- | M] () - C:\autorun.inf -- [NTFS]

O4 - HKU\S-1-5-21-1202660629-2025429265-1801674531-500..\RunOnce: [nltide_2] regsvr32 /s /n /i:U shell32 File not found

[2011-08-12 20:16:23 | 000,000,000 | ---- | C] () -- C:\Documents and Settings\All Users\Dane aplikacji\bea1a57f87e7169b0ae4cbcc548b7b6c_c

O2 - BHO: (ShoppingReport2) - {258C9770-1713-4021-8D7E-1F184A2BD754} - C:\Program Files\ShoppingReport2\Bin\2.7.37\ShoppingReport.dll File not found

O9 - Extra Button: Run IMVU - {d9288080-1baa-4bc4-9cf8-a92d743db949} - C:\Documents and Settings\Kasia\Menu Start\Programy\IMVU\Run IMVU.lnk File not found

O9 - Extra Button: ShopperReports - Compare product prices - {DB38E21A-0133-419d-92AD-ECDFD5244D6D} - C:\Program Files\ShoppingReport2\Bin\2.7.37\ShoppingReport.dll File not found

O9 - Extra Button: ShopperReports - Compare travel rates - {EB620C54-E229-4942-87CE-E717109FC8C6} - C:\Program Files\ShoppingReport2\Bin\2.7.37\ShoppingReport.dll File not found


:Files

C:\Documents and Settings\All Users\Dane aplikacji\oM32456FaCaK32456

(Lugvand) #10

Usunąłem avasta oraz programy które wymieniłeś, po czym zrobiłem "wykonaj skrypt". Oto rezultat:

http://wklej.to/wqOIQ

Chodzi o to ?


(Atis) #11

To jest raport z usuwania.

Teraz utwórz nowy log Skanuj.

Zaloguj się na własne imienne konto i wtedy utwórz log.


(Lugvand) #12

Najnowszy log, wykonany chwilę temu (po usunięciu programów): http://wklej.to/wqYNi


(Atis) #13

Ten log utworzyłeś przed użyciem skryptu.

Pokaż aktualny log.

W awaryjnym też masz problem z paskiem zadań itp?


(Lugvand) #14

Aktualny log: http://wklej.to/omjtC

Tryb awaryjny działa bez zarzutu.


(Atis) #15

Nie widać nic, co mogłoby powodować taki problem.

Może to przyczyną jest ten stary AVG 9

Do okna Własne opcje skanowania / skrypt wklej:

:OTL

IE - HKU\S-1-5-21-1202660629-2025429265-1801674531-1005\SOFTWARE\Microsoft\Internet Explorer\Main,Start Page = http://eu.ask.com/web?l=dis&o=APN10020&gct=hp&apn_dtid=^YYYYYY^YY^PL&apn_ptnrs=^A4G &apn_uid=0521120347134310&p2=^A4G ^YYYYYY^YY^PL

IE - HKU\S-1-5-21-1202660629-2025429265-1801674531-1005\..\SearchScopes\{0633EE93-D776-472f-A0FF-E1416B8B2E3A}: "URL" = http://search.live.com/results.aspx?q={searchTerms}&src={referrer:source?}

IE - HKU\S-1-5-21-1202660629-2025429265-1801674531-1005\..\SearchScopes\{0D7562AE-8EF6-416d-A838-AB665251703A}: "URL" = http://start.funmoods.com/?a=ironto&s={searchTerms}&f=4

IE - HKU\S-1-5-21-1202660629-2025429265-1801674531-1005\..\SearchScopes\{0ECDF796-C2DC-4d79-A620-CCE0C0A66CC9}: "URL" = http://search.babylon.com/web/{searchTerms}?babsrc=SP_ss&affID=19948&mntrId=bc25c6ff0000000000000030cd82e95ee95e

IE - HKU\S-1-5-21-1202660629-2025429265-1801674531-1005\..\SearchScopes\{56256A51-B582-467e-B8D4-7786EDA79AE0}: "URL" = http://startsear.ch/?aff=1&q={searchTerms}

IE - HKU\S-1-5-21-1202660629-2025429265-1801674531-1005\..\SearchScopes\{AD22EBAF-0D18-4fc7-90CC-5EA0ABBE9EB9}: "URL" = http://www.daemon-search.com/search?q={searchTerms}

IE - HKU\S-1-5-21-1202660629-2025429265-1801674531-1005\..\SearchScopes\{afdbddaa-5d3f-42ee-b79c-185a7020515b}: "URL" = http://search.conduit.com/ResultsExt.aspx?q={searchTerms}&SearchSource=4&ctid=CT2269050

IE - HKU\S-1-5-21-1202660629-2025429265-1801674531-1005\..\SearchScopes\{B9C7CE32-DA91-43C2-B7E9-0E9AAFC675CD}: "URL" = http://eu.ask.com/web?l=dis&o=APN10020&gct=sb&qsrc=2869&apn_dtid=^YYYYYY^YY^PL&apn_ptnrs=^A4G &apn_uid=0521120347134310&p2=^A4G ^YYYYYY^YY^PL&q={searchTerms}

IE - HKU\S-1-5-21-1202660629-2025429265-1801674531-1005\..\SearchScopes\{CFF4DB9B-135F-47c0-9269-B4C6572FD61A}: "URL" = http://mystart.incredimail.com/mb59/?search={searchTerms}&loc=search_box&u=92260258659021523

IE - HKU\S-1-5-21-1202660629-2025429265-1801674531-1005\..\SearchScopes\{EEE6C360-6118-11DC-9C72-001320C79847}: "URL" = http://search.sweetim.com/search.asp?src=6&q={searchTerms}

O3 - HKU\S-1-5-21-1202660629-2025429265-1801674531-1005\..\Toolbar\WebBrowser: (no name) - {7AC3E13B-3BCA-4158-B330-F66DBB03C1B5} - No CLSID value found.

O3 - HKU\S-1-5-21-1202660629-2025429265-1801674531-1005\..\Toolbar\WebBrowser: (no name) - {D4027C7F-154A-4066-A1AD-4243D8127440} - No CLSID value found.

O4 - HKU\S-1-5-21-1202660629-2025429265-1801674531-1005..\Run: [SpeedConnectStartUp] File not found

O4 - Startup: C:\Documents and Settings\Kasia\Menu Start\Programy\Autostart\IMVU.lnk = File not found

O4 - Startup: C:\Documents and Settings\Maras\Menu Start\Programy\Autostart\Deer Hunter 2005 Registration.lnk = File not found

O4 - Startup: C:\Documents and Settings\Maras\Menu Start\Programy\Autostart\Product Registration.lnk = File not found

O4 - Startup: C:\Documents and Settings\Szlachetka\Menu Start\Programy\Autostart\Rejestracja Need for Speed™ Undercover.lnk = File not found

[2011-07-29 12:42:12 | 003,486,088 | ---- | C] (Ask) -- C:\Program Files\Common Files\ApnToolbarInstaller.exe

[2011-07-29 12:42:12 | 000,143,240 | ---- | C] (Ask.com) -- C:\Program Files\Common Files\ApnStub.exe

[2011-07-29 18:40:26 | 000,000,000 | ---D | M] -- C:\Documents and Settings\All Users\Dane aplikacji\Babylon

[2012-02-13 18:36:54 | 000,000,000 | ---D | M] -- C:\Documents and Settings\bleeee\Dane aplikacji\dvdvideosofttoolbar

[2011-08-01 15:20:44 | 000,000,000 | ---D | M] -- C:\Documents and Settings\Kasia\Dane aplikacji\BabylonToolbar

[2011-07-03 16:44:26 | 000,000,000 | ---D | M] -- C:\Documents and Settings\Kasia\Dane aplikacji\dvdvideosofttoolbar

[2011-09-06 18:23:41 | 000,000,000 | ---D | M] -- C:\Documents and Settings\Kasia\Dane aplikacji\Toolbar4

[2011-07-02 13:49:32 | 000,000,000 | ---D | M] -- C:\Documents and Settings\Maras\Dane aplikacji\Ask.com

[2011-07-29 18:40:25 | 000,000,000 | ---D | M] -- C:\Documents and Settings\Maras\Dane aplikacji\Babylon

[2011-08-07 20:45:14 | 000,000,000 | ---D | M] -- C:\Documents and Settings\Maras\Dane aplikacji\BabylonToolbar

[2012-02-18 17:02:11 | 000,000,000 | ---D | M] -- C:\Documents and Settings\Maras\Dane aplikacji\Toolbar4

[2011-08-10 20:51:40 | 000,000,000 | ---D | M] -- C:\Documents and Settings\Szlachetka\Dane aplikacji\BabylonToolbar

[2011-07-02 19:05:52 | 000,000,000 | ---D | M] -- C:\Documents and Settings\Szlachetka\Dane aplikacji\dvdvideosofttoolbar


:Commands

[emptytemp]

Kliknij Wykonaj skrypt i zatwierdź restart.

Pobierz i uruchom Autoruns

Odznacz wszystko na karcie Explorer i zrestartuj komputer.

Później spróbuj tego sposobu:

Start -> Uruchom (klawisz z logo Windows + R) -> wpisz: msconfig

  1. Odznacz wszystkie pozycje z zakładce Uruchamianie i zrestartuj komputer.

  2. Jeżeli problem nadal występuje to przejdź do zakładki Usługi i zaznacz:

  3. Ukryj wszystkie usługi firmy Microsoft.

Teraz odznacz wszystkie pozycje i zrestartuj komputer.


(Lugvand) #16

Dobrze już jest.

Dzięki za wszystko !.

-- Dodane 05.04.2012 (Cz) 17:11 --

Dobrze już jest.

Dzięki za wszystko! :).


(Atis) #17

Mogłeś napisać w jaka była przyczyna, bo może ktoś będzie miał podobny problem.