Problem - chyba płyta główna :/


(Soku11) #1

WITAM!!

Ostatnio pojawił się pewien problem z komputerem kumpla. Wiem, że ma on procesor 64-bitowy firmy amd, a pod tego procka ma płyte główną asusa. Ma 512 MB pamięci ddr400 (PC3200) firmy Kingstone oraz grafe pod pci-e jakiegoś geforce'a, bodajże 8500. Wszystko to pracuje pod zasilaczem modecom feel 350W. Problem pojawił się podczas próby podłączenia dodatkowego dysku hdd. Próbowaliśmy włączyc kompa, a tutaj nic. Ekran czarny, nic sie nie pojawia. Po odłączeniu dysku i kombinacji z poruszaniem wszystkiego podłączonego, komp sie uruchomił. Wtedy po ponownym resecie znów nie było od niego oznak życia. Albo ekran był cały czas czarny, albo migała kontrolka od monitora. Po wielu kombinacjach zaczęło sie dziać coś nowego. Komputer zaczął wydawać sygnały dźwiękowe biosu. Po sprawdzeniu okazało się, że jest to niby błąd parzystości RAM-u. Wzięliśmy więc inny RAM oraz inny zasilacz. Wszystko na nic. W kółko 'wypikuje' ten kod błędu (1 długi + 2 krótkie):confused: Teraz w dodatku coś bardziej sie chyba sypie, gdyż nieraz w ogóle nic nie wypikuje. Dodam, że ten kod zostaje ukazany po jakiejś 1min-2min od rozpoczęcia pracy, nie odrazu. Co może być nie tak?? Jak sprawdzić czy to czasami się bios nie wykrzaczył?? Co mogę sprawdzić, by wiedzieć, że to np płyta główna?? Z góry dziex za każda pomoc. POZDRO


(system) #2

zasilacz do wymiany amacrox warrior ax400 ~125 zł


(JNJN) #3

soku11

Proszę używać polskich znaków,opcja zmień i popraw.

Reset biosu robiliście ?

Sprawdźcie montaż wszystkiego na płycie, poprawność założenia kart,pamięci, wtyczek zasilania, ogólnie wszystkiego.


(Soku11) #4

No więc tak. Zasilacz był sprawdzany. Wzieliśmy od innego typka 350W i jest to samo. Reset BIOS-u robiliśmy prawie co zmiane elementu, więc i to nie pomaga :confused: Sprawdzaliśmy dosłownie wszystko. Płyta była składana i czyszczona dwa razy. Dziwi nas tylko to, że raz wydaje dźwięki, a raz nie. W dodatku te dźwięki wskazują na problem z RAMem, a ten jest dobry :confused: Co dokładnie oznacza ten błąd?? Może to być wszystko wina płyty głównej?? POZDRO

Złączono Posta : 14.08.2007 (Wto) 12:17

Nikt nic nie potrafi mi poradzić??