Problem Counter-Strike i kerio :(


(Tony321) #1

Mam oryginalnego CSa Source i gdy chce stworzyc nową gre z botami albo dołaczyc sie do jakiejs istniejacej to nie moge bo wyskakuje pod czas ładowania takie cos http://img260.imageshack.us/img260/7710/beztytuujw3.jpg

oczywiscie kerio jest właczone. Wszystko w nim co związane z CSem zrobiłem na dopusc ale i tak nei działa. Jak wyłacze Kerio to wszystko działa jak powinno....

Złączono Posta : 28.02.2007 (Sro) 19:07

mam naj najnowsze Kerio ...


(_Sylwan_) #2

no to pewnie dalej coś blokuje a tak na marginesie to po kiego ci to kierio ??


(Tony321) #3

no wiesz nie ma to jak swietny firewall :smiley:


(Piogaw4) #4

Aha, to firewall ci blokuje. Ten Kerio to firewall? To jego sprawa. Pewnie blokuje porty.


(Mosh) #5

Jeżeli chodzi o kerio to też używam i w sumie polecam..

ja mam wersje 2.1.4 .. to chyba jakas stara jest

ale banalna w konfiguracji..

mam go od 2 lat, i tylko to.. zero programow antywirusowych itp.

komp 24/dobe on-line i nigdy nie miałem wirusa itp.

to tak na marginesie było :wink:

a co do Twojego problemu... hmm... ja

bym polecał sprawdzić czy przez omyłke czegoś nie zablokowałes

(domyślam się, że próbowałeś bez kerio i boty działały)

zobacz konfiga kerio, wykasuj wszytkie ostatnio dodane reguły

tzn.. kilka reguł

i odpal jeszcze raz counter strike

dopusc wszytko co ci wyskoczy

i powinno byc ok

pozdro i GL :wink:


(Mister12 94) #6

Spróbuj gdzieś w ustawieniach ustawić tam gdzie jest dowolna aplikacja wszystkie znaki zapytania może pomoże :stuck_out_tongue:


(Tony321) #7

już dałem rade :wink: utworzyłem nowa regułe dla Ip steama i działa :slight_smile: