Problem drwtsn32 i Explorer :/


(system) #1

Witam!

Od jakiegos czasu moj komputer sie wylacza, zawiesza itp. :stuck_out_tongue:

wyskakuje mi blad najpierw explorer a potem drwtsn32 :confused: :frowning:

Gdy pojawiaja sie te komunikaty komp sie zawiesza i nie da sie nic zrobic :frowning: jedynie Alt+Ctrl+Del :-x

Potem zniakja wszystkie ikony i po chwili sie pojawiaja :shock:

Potem mozna w miare normalnie cos robic :-o ale to sie powtarza

Mozecie mi powiedziec zebym zrobil formacik :lol: ---> Zrobilem i NIC! !!

Mam nadzieje Ze mi cos doradzicie:P bo ja nie wiem co robic :oops:

Aha co jakis czas sam mi sie robi reset kompa i wyskakuje komunikat ze system odzyskal sprawnosc po powaznym bledzie i takie tam (oczywiscie nie wysylaj) Z gory dzieki za pomoc:P :slight_smile:


(Lasinski Jacek) #2

wygląda na wirus. ale skoro piszesz że robiłeś format.


(Agatonster) #3

Roxx

Zobacz ten temat.

Pozdrawiam


(system) #4

Dzieki juz patrze :mrgreen:

Złączono Posta : 23.02.2007 (Pią) 21:48

Zapomnialem dodac:D

Mam Win Xp Professional Service Pack 2

i czasami jak mi sie zrobi reset to mi wyskauje taki niebieski komunikat ze wystapil blad i system windows zostanie zamkniety zeby nie ulec uszkodzeniu czy jakos tak poza tym pod spodem pisze zebym spradzil cos z dyskiem karta wideo i biosem ale dokladnie nie pamietam co to :x

nastepnym razem jak mi sie tak stanie to zapamietam i wam napisze :wink:

Złączono Posta : 23.02.2007 (Pią) 22:23

Niestety dalej nie znam przyczyny moich problemow :confused: a tak poza tym to przed tym jak formatowalem kompa to mi polowa programow pzrestala dzialac:P moze to cos pomoze :slight_smile:

Z gory dzieki za odpowiedz;)

Pozdrawiam :stuck_out_tongue:


(Agatonster) #5

Zobacz z kolei ten temat, zastososuj się do rad przedstawionych przez Robinhio.

Pozdrawiam


(system) #6

Zastosowalem sie do rad Robinhio

Teraz wklejam loga:

Microsoft ® Windows Debugger Version 6.6.0003.5

Copyright © Microsoft Corporation. All rights reserved.

Loading Dump File [C]

Mini Kernel Dump File: Only registers and stack trace are available

Symbol search path is: *** Invalid ***

****************************************************************************

* Symbol loading may be unreliable without a symbol search path. *

* Use .symfix to have the debugger choose a symbol path. *

* After setting your symbol path, use .reload to refresh symbol locations. *

****************************************************************************

Executable search path is:

*********************************************************************

* Symbols can not be loaded because symbol path is not initialized. *

* *

* The Symbol Path can be set by: *

* using the _NT_SYMBOL_PATH environment variable. *

* using the -y argument when starting the debugger. *

* using .sympath and .sympath+ *

*********************************************************************

Unable to load image ntoskrnl.exe, Win32 error 2

*** WARNING: Unable to verify timestamp for ntoskrnl.exe

*** ERROR: Module load completed but symbols could not be loaded for ntoskrnl.exe

Windows XP Kernel Version 2600 (Service Pack 2) UP Free x86 compatible

Product: WinNt, suite: TerminalServer SingleUserTS

Kernel base = 0x804d7000 PsLoadedModuleList = 0x8055ab20

Debug session time: Thu Feb 1 14:57:35.046 2007 (GMT+1)

System Uptime: 0 days 0:32:39.625

*********************************************************************

* Symbols can not be loaded because symbol path is not initialized. *

* *

* The Symbol Path can be set by: *

* using the _NT_SYMBOL_PATH environment variable. *

* using the -y argument when starting the debugger. *

* using .sympath and .sympath+ *

*********************************************************************

Unable to load image ntoskrnl.exe, Win32 error 2

*** WARNING: Unable to verify timestamp for ntoskrnl.exe

*** ERROR: Module load completed but symbols could not be loaded for ntoskrnl.exe

Loading Kernel Symbols

Loading User Symbols

Loading unloaded module list

Unable to load image Ntfs.sys, Win32 error 2

*** WARNING: Unable to verify timestamp for Ntfs.sys

*** ERROR: Module load completed but symbols could not be loaded for Ntfs.sys

*******************************************************************************

* *

* Bugcheck Analysis *

* *

*******************************************************************************

Use !analyze -v to get detailed debugging information.

BugCheck 24, {1902fe, f61ca3b4, f61ca0b0, f98c17bf}

***** Kernel symbols are WRONG. Please fix symbols to do analysis.

*************************************************************************

*** ***

*** ***

*** Your debugger is not using the correct symbols ***

*** ***

*** In order for this command to work properly, your symbol path ***

*** must point to .pdb files that have full type information. ***

*** ***

*** Certain .pdb files (such as the public OS symbols) do not ***

*** contain the required information. Contact the group that ***

*** provided you with these symbols if you need this command to ***

*** work. ***

*** ***

*** Type referenced: nt!_KPRCB ***

*** ***

*************************************************************************

Probably caused by : Ntfs.sys ( Ntfs+237bf )

Followup: MachineOwner


co dalej to nie wiem cos jest nie tak?? Ja sie na tym nie znam:)

Mam nadzieje ze mi pomozecie :wink:

Pozdrawiam:)

Złączono Posta : 24.02.2007 (Sob) 12:29

Dorzuce jeszcze to :lol:

Logfile of HijackThis v1.99.1

Scan saved at 20:13:11, on 2007-02-23

Platform: Windows XP Dodatek SP2 (WinNT 5.01.2600)

MSIE: Internet Explorer v6.00 SP2 (6.00.2900.2180)

Running processes:

C:\WINDOWS\System32\smss.exe

C:\WINDOWS\system32\winlogon.exe

C:\WINDOWS\system32\services.exe

C:\WINDOWS\system32\lsass.exe

C:\WINDOWS\system32\svchost.exe

C:\WINDOWS\System32\svchost.exe

C:\WINDOWS\system32\spoolsv.exe

C:\WINDOWS\system32\nvsvc32.exe

C:\WINDOWS\system32\wscntfy.exe

C:\Documents and Settings\Bartek\Pulpit\BearShare\BearShare\BearShare.exe

C:\Program Files\HP\hpcoretech\hpcmpmgr.exe

C:\Program Files\Hewlett-Packard\HP Software Update\HPWuSchd2.exe

C:\WINDOWS\system32\ctfmon.exe

C:\Program Files\Gadu-Gadu\gg.exe

C:\Program Files\Winamp\winamp.exe

C:\WINDOWS\system32\drwtsn32.exe

C:\WINDOWS\system32\drwtsn32.exe

C:\WINDOWS\explorer.exe

C:\Program Files\Internet Explorer\iexplore.exe

C:\WINDOWS\system32\taskmgr.exe

C:\Documents and Settings\Bartek\Pulpit\hijackthis\HijackThis.exe

R0 - HKCU\Software\Microsoft\Internet Explorer\Main,Start Page = http://www.wp.pl/

R0 - HKCU\Software\Microsoft\Internet Explorer\Toolbar,LinksFolderName = Łącza

O2 - BHO: Skype add-on (mastermind) - {22BF413B-C6D2-4d91-82A9-A0F997BA588C} - C:\PROGRA~1\Skype\Phone\IEPlugin\SKYPEI~1.DLL

O4 - HKLM…\Run: [NvCplDaemon] RUNDLL32.EXE C:\WINDOWS\system32\NvCpl.dll,NvStartup

O4 - HKLM…\Run: [nwiz] nwiz.exe /install

O4 - HKLM…\Run: [NvMediaCenter] RUNDLL32.EXE C:\WINDOWS\system32\NvMcTray.dll,NvTaskbarInit

O4 - HKLM…\Run: [soundMan] SOUNDMAN.EXE

O4 - HKLM…\Run: [bearShare] “C:\Documents and Settings\Bartek\Pulpit\BearShare\BearShare\BearShare.exe” /pause

O4 - HKLM…\Run: [WinampAgent] C:\Program Files\Winamp\winampa.exe

O4 - HKLM…\Run: [HPDJ Taskbar Utility] C:\WINDOWS\system32\spool\drivers\w32x86\3\hpztsb10.exe

O4 - HKLM…\Run: [HP Component Manager] “C:\Program Files\HP\hpcoretech\hpcmpmgr.exe”

O4 - HKLM…\Run: [HP Software Update] “C:\Program Files\Hewlett-Packard\HP Software Update\HPWuSchd2.exe”

O4 - HKLM…\Run: [KernelFaultCheck] %systemroot%\system32\dumprep 0 -k

O4 - HKLM…\Run: [bearFlix] “C:\Program Files\BearFlix\BearFlix.exe” /pause

O4 - HKCU…\Run: [CTFMON.EXE] C:\WINDOWS\system32\ctfmon.exe

O4 - HKCU…\Run: [MSMSGS] “C:\Program Files\Messenger\msmsgs.exe” /background

O4 - HKCU…\Run: [skype] “C:\Program Files\Skype\Phone\Skype.exe” /nosplash /minimized

O4 - HKCU…\Run: [Gadu-Gadu] “C:\Program Files\Gadu-Gadu\gg.exe” /tray

O9 - Extra button: Skype - {77BF5300-1474-4EC7-9980-D32B190E9B07} - C:\PROGRA~1\Skype\Phone\IEPlugin\SKYPEI~1.DLL

O9 - Extra button: Messenger - {FB5F1910-F110-11d2-BB9E-00C04F795683} - C:\Program Files\Messenger\msmsgs.exe

O9 - Extra ‘Tools’ menuitem: Windows Messenger - {FB5F1910-F110-11d2-BB9E-00C04F795683} - C:\Program Files\Messenger\msmsgs.exe

O18 - Protocol: skype4com - {FFC8B962-9B40-4DFF-9458-1830C7DD7F5D} - C:\PROGRA~1\COMMON~1\Skype\SKYPE4~1.DLL

O23 - Service: NVIDIA Display Driver Service (NVSvc) - NVIDIA Corporation - C:\WINDOWS\system32\nvsvc32.exe

Moze tu jest cos nie tak :roll:

Pozdrawiam :wink:


(Agatonster) #7

Zobacz

W dalszej cząści sugerowane sposoby rozwiązania problemu…

Pozdrawiam